Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

MySW :2FA - I sign in frequently on this device. Don't ask me for a code in the future.

fyi: Using Chrome

The 2FA feature for sign-on from the same device never works as expected creating some frustrations for user.

Is anyone else experiencing this?

Category: Water Cooler
Reply

Answers

  • MicahMicah Administrator

    Hey @Halon5,

    Thanks for the heads up and sorry for the inconvenience. Let me reach out to our back-end team and see if this is a known issue.

    I'll let you know when I have an update.

    Regards,

    Self-Service Sr. Manager at SonicWall. Say "hi" by tagging me at @micah.

  • Patrick505Patrick505 Newbie ✭

    Good morning, I also get two verification codes sent to me at the same time - Thank you

  • Patrick505Patrick505 Newbie ✭

    Thank you for checking


  • ChrisChris Administrator

    Hey @Halon5. A new release was pushed to MySonicWall that should resolve this issue. Keep me updated if so or if you are still experiencing this issue.

    Community Manager of SonicWall. Feel free to @Chris if you have any questions or concerns about the community.

  • Hey @Chris I tried to turn on 2FA from the new console.(i had disabled it) .. Doesnt work?

    Do I need to use the Classic console to turn this on?

  • Halon5Halon5 Newbie

    Hi @Chris OK. Worked when I re-enabled 2FA from the CLASSIC MySW interface.

  • Halon5Halon5 Newbie

    OK @Chris  got presented with the dreaded request for 2FA code again. :(

  • ChrisChris Administrator

    😞 Thanks for letting me know @Halon5. I will reach out to the team and see what's going on.

    Community Manager of SonicWall. Feel free to @Chris if you have any questions or concerns about the community.

  • ChrisChris Administrator

    Hello @Halon5 and @Patrick505

    Are you both still receiving two verification codes at the same time?

    Community Manager of SonicWall. Feel free to @Chris if you have any questions or concerns about the community.

  • Halon5Halon5 Newbie

    @Chris I am not using the email method so only one code. Just now I was signed in immediately without challenge...!.? But that would be rare?

  • ChrisChris Administrator

    @Halon5 and just just to make sure 2fa is still enabled correct?

    Community Manager of SonicWall. Feel free to @Chris if you have any questions or concerns about the community.

  • Halon5Halon5 Newbie
    edited March 3

    @chris It was enabled via the CLASSIC interface (contemporary didn't work as I recall).

  • ChrisChris Administrator

    Thanks @Halon5 . I will pass this along to the MYSW team and see if they have any information.

    Community Manager of SonicWall. Feel free to @Chris if you have any questions or concerns about the community.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi all,

    I don't have 2FA enabled on my account, but when logging into the community site a code got requested, I have to click resend code manually to get the code. Login to MySonicWall is working with username/password only. Don't know if this is by design.

    --Michael@BWC

  • Halon5Halon5 Newbie
    edited March 7

    @Chris @BWC , seems its working for me of late.. (no 2FA challenge on my main workstations Windows Chrome).

    Got one on my iPhone when I attempt to use MySW App which appears to indicate some respect for the differing device access...

Sign In or Register to comment.