Newbie ✭
Default Avatar

Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Waldon Newbie ✭

Badges (2)

First Comment1 Year Anniversary


  • Interesting.. it now works I had to change the login details (Login/Bind page) so it would fail outright (Test) (Red status light instead of green on the LADP servers page) - I then changed back to correct details - and now it is working????!!! (I did check and recheck the password) Please note I have power cycled the unit…
  • Hi - Thanks for your response... Using an Administrator account (Both sites with exact same permissions) - when testing the working sonicwall (users/settings/configure ldap/test) connectivity/bind test comes back "Successfully bound as admin" ; the non working sonicwall "Successfully bound as anonymous" however on the not…
  • Awesome So as I have port forwarding already setup (from 443 to 444) I just need to change the original destination? As currently it redirects to my Exchange Server which uses 443 when logging in via the internet - I need to keep port 444 as all the agents still successfully report back to my Nable server. So in above…