Community Legend ✭✭✭✭✭

Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Ajishlal Community Legend ✭✭✭✭✭


Last Active

Badges (16)

2 Year Anniversary50 Answers25 Helpfuls500 Comments1 Year Anniversary25 Answers5 Helpfuls100 Comments25 Likes5 AnswersPhotogenic5 Likes10 CommentsFirst AnswerName DropperFirst Comment


  • @SnarfySplat Instead of NetExtender, use Sonicwall Mobile connect app try.
  • @jacobp if you will continue (2650) the same ports for LAN, HA and the DATA control in 2700, you can use the migration tool. or if you want use the different ports, better to do it from scratch.
  • @PRF You can follow the below KB for the basic setup of the sonicwall firewall;
  • @Abdu For all users? just follow below screen shot blocking the social media website for all users. make sure to enable the app control and enabled in the required zones.
  • @Abdu brief here how to apply the app control ? what exactly your requirement through app control.
  • @CITS check whether you added that server in SSL VPN client routes;
  • @Abdu Make sure you enabled the APP control on your zone.
  • @Prabath Sonicwall have customer Loyalty Program for trading the existing hardware to the latest model with discounted price.
  • @hamod Custom NAT Rule not required default rules screen shot.
  • @hamod Some of the rules are not required. I couldn't get time to cross check all but what ever i noticed highlighted as below; LAN to WAN default Rule make sure its enabled. As well as please share with me the NAT rules.
  • @Alberto There are commands but it wont show whether the fqdn is resolved or not. It will show the list of all FQDN. But in TSR report you can get the result of Unresolved FQDN as same as below screen shot. In CLI you will get the result as same as below;
  • @hamod Not recommended to enable Ping on WAN interface & its not required to enable ping to external public IP. LAN to WAN default rule is ANY ANY ANY ALLOW so no need to create above rule unless you are not customized the default rule. Might be this issue due to wrong rule configuration, if you dont mind share with us the…
  • @JamesJoy You need to set the Allow gateway transit option in the "Hub-RM" virtual network in a peering from Azure VNETA to Azure VNETB and enable the Use remote gateways in the "Spoke-RM" virtual network in a peering from Azure VNETB to Azure VNETA. Do not select allow traffic forwarding.
  • @Hamod, Can you make sure you can ping from Sonicwall to the internal LAN devices. Also if its possible share with us the Firewall rules for the ping services. (all to all) As per the provided screenshot, ICMP packet dropped due to the Policy. So make sure are you enabled the PING service on LAN interface and follow the…
  • @GaryA Follow the below KB for the NSV sizing;
    in Nsv270 Comment by Ajishlal November 1