Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Firewall web interface just hanging

Just bought a Sonicwall NS 4700 a few weeks ago, starting setting it up and was using it with just one computer, the web interface appears to be overall pretty unreliable, but eventually it would just stop responding altogether, traffic would keep flowing through it, so I contacted support and before they got back to me, the firewall stopped passing traffic through it as well, so after a restart it came back again and the web interface was responsive again, so I told support and they told me to do a factory reset on it, so I did, but when I tried to access the web interface, it froze again. I told support but they're yet to come back to me.

Has anyone else been seeing anything like this? I'm tempted to see if I can return the firewall, because part of the reason I spent all the money on this firewall was to get something a bit more reliable than our pfSense firewall and something with support, but I don't feel like it's very reliable and support haven't really been that responsive or filled me with confidence.

Category: Mid Range Firewalls


  • Options
    TKWITSTKWITS Community Legend ✭✭✭✭✭

    If you havent upgraded it to the latest firmware start there.

  • Options

    Not sure how I can even check the current firmware version if the system isn't on a network and no internet access and I can't get in to the web interface to configure those things. Is there a way to do that?

    I did actually update to the latest firmware version before I started configure it the first time before I factory reset it.

    Attaching a screenshot to show what I can see in my browser.

  • Options
    LarryLarry All-Knowing Sage ✭✭✭✭

    My Standard Operating Procedure (SOP) for installing a new firewall starts with these instructions:

    On a laptop, open the Network Settings for the Ethernet adapter and make the following changes:

    Set the IP address to

    Set the mask to      

    Set the Gateway to

    Set DNS1 to             

    Set DNS2 to             

    Plug in the UTM device to power it up for the first time.

    Plug the network’s Ethernet cable for the internet / WAN into X1.

    Plug the LAN’s Ethernet cable between the laptop and the UTM into X0.

    Wait at least 2 minutes before proceeding.

    Open a browser window and navigate to

    So if your computer/laptop is not set up on the device's network, you aren't gonna get there...

    Hope that helps!

  • Options

    Hi Larry, yeah that's pretty much what I did. I can actually ping the firewall, but I can't get in to the web interface to configure anything. I posted a picture of what I can see, as you can see that the browser connects to and then it gets ERR_TIMED_OUT error and says the page can't be reached.

  • Options

    Tried a few times again now and I get to various degrees of failure after reloading the page.

    Also tried a different browser this time just to be safe.

  • Options
    LarryLarry All-Knowing Sage ✭✭✭✭

    Two options:

    First, the easy one. Try using to access the device (assuming you really did a factory reset).

    Second, the hard one. Boot into safe mode, check that the firmware is the latest, and reboot from there. Here's the guide for that process:

    If neither works, I'm out of ideas. Support is your best bet despite the awful response times.

  • Options

    The browser I'm using defaults to port 443 for https, it actually communicated with the firewall, it was just that the firewall stopped responding..

    After a couple of reboots it became responsive again. Firmware is the latest. I'm just hoping it'll stay up now...

    And yes, support seems to take a few days to respond. Shame considering I'm paying for support...

  • Options
    ArkwrightArkwright All-Knowing Sage ✭✭✭✭

    Next time you can get in to the web interface, enable SSH management on the LAN so that you have an alternate way in.

  • Options

    Yeah, I did have it enabled when I configured it at first, but was then told to factory reset it and obviously then it disabled SSH again. 🤷‍♂️

Sign In or Register to comment.