Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


How to troubleshoot error "download OPSWAT package failed"

I have an SMA 400 and in the logs I am seeing, "hourly entries in Endpoint Control\Log , messages type :Info End Point Security 192.168.n.n 192.168.<same> System OPSWAT: Download OPSWAT package failed." What can I do to fix this issue?

Category: Secure Mobile Access Appliances

Best Answer


  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭

    Hi guys,

    I have to bring this old thread up again because the logs of different deployments with and are showing the following messages:

    OPSWAT: update avaliable with timestamp(20200428141232)

    OPSWAT: Package not found on the backend server.

    OPSWAT: Unable to verify the new package.

    Installed version is, EPC enabled or disabled makes no difference.

    In the past I was able to force EPC update by overwriting the hostname resolution for to, which is still valid and updated my SMA to

    Why is this still a thing in 2020? Why is it not working out of the box?


  • Options
    jkjungjkjung Newbie

    Has this problem been solved?

    I have the same problem.

    I'm asking for your help.

  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭

    @jkjung did you tried to overwrite the IP address for the relevant server like I mentioned above?

    Please check the KB-article, it worked for me plenty of times.


  • Options
    jkjungjkjung Newbie

    I tried it, but still download OPSWAT package failed.

Sign In or Register to comment.