Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Random ICMP Issue over Tunnel VPN

I have random issue that I can't work out, I have two TZ270w's I have setup Tunnel VPN's on both devices.

Traffic is working between them and via the subnets presented and the Zones I have Created, I have the WAN zone and a created Office Zone, I have two Vlans on each side. VLAN 10 and 400 both are different Subnets Site 1 10.50.10.x and 10.50.40.x /24 ranges, and Site 2 10.51.10.x and 10.51.40.x /24. I can Ping from each site locally the GW IP of each from each subnet, I can also Ping Hosts connected to the networks on the oppersite subnets. But when I try pinging the GW of the oppersite Site Vlans. Now I have run Packet captures and can see the dropped packets.

Now when I ping an IP on that Network

For some reason the ICMP Packet is coming from the WAN Gateway MAC when I ping from Host to remote Gateway but from Host to Remote host it's uning the correct details.

Has anyone got any clue as to why because I can't seem to allow this traffic.


Category: Entry Level Firewalls

Best Answer

  • Options
    MustafaAMustafaA SonicWall Employee
    edited May 2023 Answer ✓

    @Andy_357 , I am glad it is resolved now, happy to help you 👍️. Please highlight as "Correct Answer" so that others with similar issue can benefit from this.


  • Options
    MustafaAMustafaA SonicWall Employee

    Policy Drop indicates that the issue is related to the Access Rule. Have you enabled "Allow Management Traffic" on the respective VPN Access Rule?

  • Options
    Andy_357Andy_357 Newbie ✭

    I have looked at the rules, and it didn't however I did update the Rule to include but still no ping and same dropped packets

  • Options
    Andy_357Andy_357 Newbie ✭

    Ok Scratch that, It was that after looking torough the policys again, I found the VPN Zone to Office Zone with the specific subnets listed didn't have that Allow Managment Traffic.

    Once ticked all worked as expected.

    Thanks Mustafaa for the advice!

Sign In or Register to comment.