Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Switch stuck on 'Authorizing'

KonnorKonnor Newbie ✭

I've taken over managing an office network and the previous owner had it partially set up. Previously they had both switches connected to different ports in the firewall but only one of the switches was showing up in the Sonicwall UI. So I disconnected the switch I wasn't seeing in the UI and added it to the other switch's port. That worked and it shows up in the UI now, I authorized it and it prompted the firmware, since it has never been updated I updated it.

The switch updated fine, I then selected 'Authorize' on it and it's been stuck on 'Authorizing' now for hours. Even though that switch is 'Authorizing', the ports on it are active and connected to the network. So the only issue is that it's stuck on 'Authorizing'.

How do I get this updated so it's not stuck in this status? It doesn't seem to be a problem with functionality other than I can't manage it in the UI.


Category: Switches
Reply
Tagged:

Answers

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    Personally I wouldn't bother, managing the Sonicwall switches through the firewall UI is limited.

    But, what firewall firmware are running? Have you tried factory defaulting the problem switch and starting over?

Sign In or Register to comment.