Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

TZ400 Event Logs not updating

The event logs are only updating when I make changes to the settings and save or Export via email. For example if I change the logging level in Base setup to Debug, the Event Logs will update or if I change the smtp settings in Automation the event logs will update.

I was initially trying to set up email alerts via automation but this isn't working because the Event logs aren't updating. When they do update after changing settings as described above I get a lot of Alert emails come through at once.

Any help as to why these aren't updating would be appreciated. The firewall was put in around a month ago.

Below is a screenshot of the last time the Logs updated as of today. 11th of May.


Category: Entry Level Firewalls
Reply
Tagged:

Answers

  • SaravananSaravanan Moderator

    Hi @TFOSTER,

    Hope you are safe and doing well.

    As per your problem report, the logs are not refreshing unless some configuration change is performed. I did do a bit of research on the issue and found that we have no known issues of this sort. My recommendation for you is listed below.

    • Make sure the Pause icon is OFF in Log Monitor page. Please refer below screenshot for the same.
    • Make sure SonicWall appliance is running on the latest firmware version.
    • A reboot of the SonicWall appliance could do the trick sometimes.

    In case if the issue persists after following the above suggestions, please open a support case to seek real-time assistance from our support team. The support contact details are below.

    I hope the above suggestions makes difference.

    Have a good one.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • shiprasahu93shiprasahu93 Moderator

    Hello @tfoster ,

    Could you please tell what is the logging and alert level set to under Log | Settings page?

    Also, please select the logging level to Inform and try Resetting the log settings so that the Log Redundancy is set back to Defaults. You can do that as per the link below (You can try this if you haven't customized the log settings a lot as you will lose those settings)

    What firmware are you running on the TZ 400? Make sure that it is on the latest release.

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • tfostertfoster Newbie ✭

    Hi,

    @Saravanan1990_V The pause icon is Off. this hasn't been changed.

    Running firmware version SonicOS Enhanced 6.5.4.5-53n

    I will reboot out of office hours this evening and monitor.

    @shiprasahu93 Log Settings were reset, Logging level was set to Inform and still is after resetting.

    as above, Firmware version is SonicOS Enhanced 6.5.4.5-53n.


    I have cleared the logs that were showing and will monitor after rebooting but the suggestions mentioned have all been tried as I have been looking at this issue for over a week now.

    I will update after rebooting this evening.

    Thanks

  • SaravananSaravanan Moderator

    Hi @tfoster,

    Sounds good. Thanks for trying out the suggestions.

    In case if the issue persists even after rebooting the SonicWall appliance and as instructed previously please create a ticket with all relevant diagnostic information and then call our Support number to seek real-time assistance from our support team. The support contact details are below.

    Have a good one.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • This KB Article is based on a presentation I did for our partners at DellWorld years ago. It has some relevance to your issue.

    https://www.sonicwall.com/support/knowledge-base/sonicos-core0-principles-and-common-configurations/170502733076877/

Sign In or Register to comment.