Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Virtual Office HTML5 RDP not going to full screen

TSOL68TSOL68 Newbie ✭

I have a TZ-570 and I have configured Virtual Office HTML5 RDP bookmarks to our Windows 2016 RDS server. The RDS sessions open but there are scroll bars on most computers. I am can get the session to open in full screen mode by clicking the shield and selecting full screen. However, when I do that, the window does go full screen but the RDP session is only a small portion of the screen. The rest of the screen is the "SonicWall all rights reserved" black background. Also, I cannot click on any of the icons. Has anyone else had this issue and discovered a resolution?

Category: SSL VPN
Reply

Best Answer

  • CORRECT ANSWER
    ThKThK Cybersecurity Overlord ✭✭✭
    edited February 10 Answer ✓

    on your bookmark setttings please find "RDP Options" for me best practise is "ScreenSize": Fit in Window

    also Test setting in "Show advanced Windows options" in section "Advanced Windows Options". Here you find also settings regarding the Native client. Means just open a netextender connection and use mstsc.exe

    Is here the Screen resolution same as with rdp over html ?

    --Thomas

Answers

  • MitatOngeMitatOnge Cybersecurity Overlord ✭✭✭

    Hi @TSOL68 ,


    did you try different browser? check the bookmark screen resulation settings.

  • TSOL68TSOL68 Newbie ✭

    Yes, IE, Edge, Chrome, and Firefox. Tried all resolution settings in the bookmark and I even read the tech note about not being able to "automatically" going into full screen and it has to be manually done via the shield.

Sign In or Register to comment.