Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Activated DPI-SSL on TZ250, now images from SonicWall support pages won't load?!?

LarryLarry Cybersecurity Overlord ✭✭✭

I turned on DPI-SSL on my TZ250W device last week.

It is set for IPS and GAV on the LAN.

Now, when researching SonicWall documents, the images from https://sonicwall.rightanswers.com do not load or do not load completely.

What steps are necessary to enable viewing these PNG files?

Thanks!

Category: Entry Level Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    LarryLarry Cybersecurity Overlord ✭✭✭
    Accepted Answer

    @MitatOnge I appreciate an outline of the basics, of which I am well versed. This is an issue specific to the SonicWall site involved. To get around the problem - not solve it, mind you - I've created an Address Object with the FQDN and an Address Group for DPI-SSL Exclusions that is included in the Objects tab of your first screenshot. That's the only way I can see these images without rendering issues.

Answers

  • MitatOngeMitatOnge Enthusiast ✭✭

    Hi @Larry

    1) You should create SSL for yours or you can use default ssl certificate.

    2) enable DPI-SSL client service like bellow screenshot.

    3) download certificate from dpi-ssl/client ssl/certificate tab. and install your local pcs on trusted root certificate vault.

    4) enable exception categories.

    5) enabel client ssl check box on whic you want use zone.


  • MitatOngeMitatOnge Enthusiast ✭✭

    Hi @Larry

    sorry I misunderstood. Old version had log problem. It didnt show blocked page or objects. You can try packet capture and maybe you catch blcoked side ip. I have seen anydesk problem like this. Logs didnt show any thing. only catched packet capture.

Sign In or Register to comment.