Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Capture client - macOS Monterey?

Hi everybody

i tried to find any infos when there will be a macOS Monterey compatible version of capture client available. according to the KB articles the latest CC client for macOS is not. Confirmed, network breaks every 6 sec, and the CC entry in System Prefs, Network is "jumping up and down" in the list of interfaces.

the os has been around for almost two months now. dont like the idea to uninstall the CC client every year when there is a new os around (on some machines we have to install the latest os) and install again once SW and SentinelOne are up to date.

perhaps i am just blind and did not find the solution to this issue yet.



P.S. yes i have opened a support ticket, but due to previous experiences, dont expect any helpful information from that side.

Category: Capture Client


  • Options
    JürgJürg Newbie ✭

    Got feedback from support. Latest macOS/SentinelOne version should be Monterey compatible.

    will gather more feedback (and logs) from the affected users. so far the common thing ->

    they are all running on the Apple M1 processor, one user affected by the issue, even on Big Sur 11.2.3

  • Options
    skopelchakskopelchak Newbie ✭

    We have the same issue with some of our macOS installs. The issue is not limited to the Apple M1 processors because we have MacBook Pros with Intel processors experiencing the same network disconnects every 6 seconds and the CC entry in System Prefs, Network is "jumping up and down" in the list of interfaces. The common thing in our case is Big Sur. Still no solution other than disabling CC on the effected machines.

  • Options
    JürgJürg Newbie ✭
    edited March 2022

    some more infos from my side ->

    our main issue was that MS Teams internal calls (same tenant, other tenants) were not possible to connect. we have now found out that the SW Content Filter interface in the network system prefs is causing the issue. whenever Teams reports "cant connect" and cancels my dial try, the "jumping down and up" occurs at exactly this time and interrupts my call session.

    so i thought, i just remove the CC Client installation via the management page. Guess what, CC Mgmt reports Client uninstalled, but this content filter interface is still active in the network prefs and causing chaos. its not being deleted. i would call this a bug.

    after manually removing this network interface, i am immediately able to place Teams calls again, and the whole connecting/calling process is much faster now.

    we will remove this broken interface from SW from all our computers.

  • Options
    JürgJürg Newbie ✭

    here's how this looks like when the error occurs:

    screen 1 -> starting internal call in teams, SW Filter interface green

    screen 2 -> teams trying to connect, SW Filter interface turns yellow, not running and move to the end of the interfaces

    screen 3 -> SW Filter Interface back up and green, but the network connection was broken, call try interrupted.

    Deleting the SW Filter interface or just disabling it, makes MS Teams work again. We noticed now that also Teams Screen Sharing is not working when this problem (crash?) of the SW Interface happens.

    happens with various macOS Monterey versions (since Beta last summer), doesnt matter what Teams version as well.

  • Options
    dbruyeredbruyere Newbie ✭


    Could you explain this in more detail?

    I don't understand what you mean


Sign In or Register to comment.