Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

I have a TZ370 that says "policy inactive due to GEO-IP license".

I have a TZ370 that says "policy inactive due to GEO-IP license". I don't have geo-ip enabled on any of my policies so why is it giving me this error?

Category: Entry Level Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    SaravananSaravanan Moderator
    Answer ✓

    Hi @DOUGLAS,

    Thank you for visiting SonicWall Community.

    This was a known issue on firmware versions 7.0.0.x and has been addressed on versions 7.0.1.x.

    Please upgrade your SonicWall appliances to the latest firmware version 7.0.1-5018 to get the error removed.

    Hope this helps!!!

Answers

  • ZyxianZyxian Newbie ✭

    Hello.

    I just set up my first Policy Access Rule and I'm getting the same message. The firmware version is SonicOS 7.0.0-R906 and it says it is current.

    What do I do now?

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @Zyxian this was already answered in August 2021, upgrade to the latest Firmware, R906 is by far not the latest, check on MySonicWall, 7.0.1-5065 is the latest (and greatest so far).

    --Michael@BWC

  • ZyxianZyxian Newbie ✭

    Thank you Michael@BWC.

    Found it and it is updated.

  • SliderhomeSliderhome Newbie ✭
    edited May 21

    R906 is by far not the latest, check on MySonicWall, 7.0.1-5065 is the latest (and greatest so far).


    Be careful, if you upgrade from r906 and have a TZ470 and TZ570, you will lose SFP+ support and wil not work anymore (no 2,5 or 5 Gbps).

Sign In or Register to comment.