Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SMA 500v - Radius Challenge not working in contemporary mode

BWCBWC Cybersecurity Overlord ✭✭✭

Hi,

it's just not ending with the contemporary mode, but today I tried to access a portal which is secured by Radius authentication with Challenge-Response. Running a SMA 500v with 10.2.

Username/password gets accepted, but the challenge (token) in the next step gets the red bar on the top showing an error message "You can't do this authentication api". I never tried this before, because the Radius authentication is usually for NetExtender and this is working without problems, but I guess it's broken since 10.0.

Connecting to the portal in classic mode works without a problem, so it's not a Radius issue, it's the /spog again.

Is this a known problem? If not I would probably open up a ticket.

--Michael@BWC

Category: Secure Mobile Access Appliances
Reply

Best Answer

Answers

  • KaranMKaranM Moderator

    Hi @BWC ,

    I trust you are safe and well!

    This sounds similar to the reported issue (SMA-1087). The Engineering team is working on this and the expected version to incorporate this fix is set to 10.2.1.0.

    Having said that I would recommend opening a web case with the Support team and get it checked by a Support agent.


    Thank You

    Knowledge Management Senior Analyst at SonicWall.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    In 10.2.0.1 this got even worse, the error message about the authentication API got replaced with an Internal server error, all well in classic mode. Waiting for 10.2.1.0 then.

    --Michael@BWC

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @DerekYu

    any word when 10.2.0.2, which includes the needed fix, will be released? It's very hard to discuss with the customers why it's not working with this cursed contempory mode and they need to switch to classic first. Not so it-savvy endusers don't get it and causing all kinds of trouble.

    --Michael@BWC

Sign In or Register to comment.