Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

NSv on Azure High Availability

I followed this deployment https://www.sonicwall.com/support/knowledge-base/how-to-deploy-sonicwall-gen7-nsv-in-active-standby-high-availability-mode-on-azure/210329084847190/

I am unable to sync my HA pair. Mysonicwall shows the primary is associated with the secondary . the worst part about the instructions was that it asked you to create a HA interface without enabling HA which is impossible. I hav been talking with tech support for 3 days now and nobody seems to have a resolution . Has anyone on this forum successfully deployed an HA pair of Nsv 470s in Azure ? What I am noticing the most is that the HA settings on the secondary FW show as it being the primary . I am beyond frustrated. Any assistance would be appreciated.

Category: High End Firewalls
Reply

Answers

  • MicahMicah admin

    I hav been talking with tech support for 3 days now and nobody seems to have a resolution

    Hello @cloudlove,

    I hope you are well.

    I'm sorry to hear about this inconvenience. I recently PMd you asking for the support case number so that I can escalate this internally. Please send it over at your convenience.

    Kind Regards,

    🖐️ Sr. Manager, Web and Digital, SonicWall. Say "hi" by tagging me at @micah.

  • cloudlovecloudlove Newbie ✭

    Case # is 43674692 . We have disabled HA for now as this was impacting business.

  • MicahMicah admin

    Hello @cloudlove, thank you very much. I will reach out to our support team to escalate this issue.

    Kind Regards,

    🖐️ Sr. Manager, Web and Digital, SonicWall. Say "hi" by tagging me at @micah.

  • ManuelManuel Newbie ✭

    @cloudlove have you been able to setup the NSv470 in Azure? I'm fighting with the HA issue and the "failover between the devices".


    thanks in advance

Sign In or Register to comment.