Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

smtp error nsa220

Hi,

We have en NSA 220 in one our remote location and I want to enable the OTP for local accounts, I did setup the smtp and email address that shoud be used with OTP but when login get this error:

sonicwall an error has occurred while sending your one-time password

I have used port 587 and STARTTLS and required smtp authentication, but still get the above error.

Any sugestion?

Thanks

Category: Firewall Management and Analytics
Reply

Answers

  • SaravananSaravanan Moderator

    Hi @MRSHAHIN,

    Thank you for visiting SonicWall Community.

    Could you please let me know the firmware version on the SonicWall? Have you configured Log Automation on the SonicWall for sending email? If so, please check if the log automation also provides same error. Please share the screenshot of the error message.

    We can see what's going on.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • mrshahinmrshahin Newbie ✭

    Hi @Saravanan Thanks for your reply,

    We have this issue on 2 of nsa 220 and both have version of 5.9.2.7 for their firmware. I have configure the mail settings from logs-automation and use the same smtp server office365 and user email address and password that we are using in 2 of nsa 3625 devices and on those devices we have no problem. so problem is not with smtp server, I also dont see the option to test the smtp settings on both nsa 220 devices!! I also see that after entering first password it take 15 seconds and then we get the error that I mentioned.

    Thanks

  • mrshahinmrshahin Newbie ✭

    @Saravanan I was wondering if you have an update on the issue, thanks in advance!

  • mrshahinmrshahin Newbie ✭

    @Saravanan I would also to add that in the logs I can see this, but I am sure the email addres and password mach because I can access the mailbox of that account with the same user name and password:


  • SaravananSaravanan Moderator

    Hi @mrshahin,

    Thanks for waiting. Yes, I have some updates for you.

    As per the error logs, it seems like there is some issue with the SMTP authentication. Could you please try to use Port 25 with Start TLS enabled? If you are using gmail account for the email delivery, please follow the steps listed in the below KB article to locate the mail server address and start using the address in the Log Automation section in the SonicWall.

    Hope this helps.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • mrshahinmrshahin Newbie ✭

    @Saravanan Thanks for your update, I already tried that and still get the same error. We are using office 365 and I used my own email account for the authentication and still see the same error message. I found one post in the community with the same issue.

    Any suggestion?

Sign In or Register to comment.