Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

NSA 2650 GVC user gets "login full error" from home, I try from another network and have no problem

We're using GVC and I'm having trouble with a couple of users. We are all using brand new Dell Vostro 5502 Laptops with Win 10 Pro.

For this particular user, I realvnc remote assist'ed into her computer to try to help. I enabled the connection and instantly was re-met with the login screen. The investigate page on the firewall said bad credentials. I tried logging into the web interface from her machine and got a strange "login full" error. We're licensed for 1000 GVC and 352 SSL-VPN connections. Strange thing is I have the same laptop here at the office and on wifi (totally separate network; wifi is on cable modem, firewall is on fiber connection through datacenter in our building), and using her credentials I could connect fine.

Also worth noting, I tried a couple of different users on her machine and always was met with a bad credentials error. I also tried install SSLVPN client on her machine and same thing--bad credentials.


Attached is a downloaded log from the NetExtender failed connection attempt.


Any ideas greatly appreciated.

Category: High End Firewalls
Reply
Tagged:

Answers

Sign In or Register to comment.