Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Cannot access specific URL and there's no activity in the Log

LarryLarry Cybersecurity Overlord ✭✭✭


Not quite as bad as https://community.sonicwall.com/technology-and-support/discussion/1472/website-keep-show-loading-but-nothing-loaded but still bad.

I am using a SOHO250 wireless-N and cannot access https://www.ic3.gov

When I look in the log there is no activity regarding this.

I'm not certain which security services should be reviewed, and am loathe to call support for this.

I was able to access this site a few months ago. If someone were to ask me what has changed? The only thing I can think of is that I was running 79n; I am now on 83n

Does anyone have any suggestions?

Thanks!

Category: Entry Level Firewalls
Reply

Answers

  • Hi @LARRY,

    Thank you for visiting SonicWall Community.

    We have to check the log category settings on the SonicWall to determine the reason for no logging for a violation block that is supposed to be logged by the SonicWall for website access.

    Please perform a packet capture on the SonicWall to identify if SonicWall blocks the website access.

    Have a good one!!!

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • LarryLarry Cybersecurity Overlord ✭✭✭

    @Saravanan - ok, ran a packet capture during my attempt to access https://www.ic3.org.

    Downloaded and installed WireShark, and I have no idea how to use this utility nor find out why this still won't connect.

    In fact, as far as I can tell, the IP address for the site doesn't appear at all in the capture - which leads me to believe I may not have established the capture criteria correctly.

    I hate to, but is it time for me to call Support?

  • @LARRY - Please take assistance from our support team.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • prestonpreston Enthusiast ✭✭

    @Larry, have you tried from elsewhere? it looks like the site itself may be down

  • prestonpreston Enthusiast ✭✭

    Hi @ Larry, is this the page you are meant to see below? by the looks of it, it is a DNS issue, if you see the results with different DNS severs



  • LarryLarry Cybersecurity Overlord ✭✭✭

    Correction to the above it is a .GOV site, and I mistakenly typed .ORG (had it right the first time, tho).

    Will try again later to make sure I didn't do that during tracing.

  • prestonpreston Enthusiast ✭✭

    Hi @larry, this seems to be their only working link

    https://complaint.ic3.gov/

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @Larry,

    I also checked for you and had some trouble connecting, but after a while it worked, once. Network Analysis in the browser showed all kind of errors from ERR_CONNECTION_REFUSED to ERR_CONNECTION_TIMED_OUT.

    Given the results of the SSL Labs server check, maybe it's related to their system, preferring weak ciphers etc. which may cause your Browser (or DPI-SSL proxy?) not willing to connect? This would explain why you cannot see anything in the log, because the handshake failed?

    My best guess is that their LoadBalancer/Offloader is going crazy. Sorry to be not more helpful.

    --Michael@BWC

  • LarryLarry Cybersecurity Overlord ✭✭✭

    Support walked through Packet Capture and said that it appears my ISP's external IP is somehow not being regarded as "quite right."

    Connecting directly through their modem - with a different IP address - gets me through without issue.

    Calling Spectrum now to see what they have to say and what they can do to help me out of this mess.

Sign In or Register to comment.