Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SMA 6200 - Radius Challenge not working since 12.4

BWCBWC Cybersecurity Overlord ✭✭✭

Hi guys,

is there a known problem on SMA 12.4 with Radius and Challenge-Response?

I already wrote about this for the 100-series, but after an update to 12.4 on a SMA 6200 (12.3 was working fine) every user with a token cannot login any longer.

The user is able to authenticate with username/password and to type in the OTP in the 2nd step. But it seems that the OTP does not get forwarded to the radius server. Showing "Auth: PWD-RADIUS: sendto() failed, err 'Network is unreachable', server ':::1812'" but only when a token is assigned to the user. Radius communication itself is just fine.

Created a support ticket #43516732, but maybe the community is faster on this.

--Michael@BWC

Category: Secure Mobile Access Appliances
Reply

Best Answer

  • CORRECT ANSWER
    BWCBWC Cybersecurity Overlord ✭✭✭
    Accepted Answer

    Good Morning all,

    as usual it's a bug introduced with the latest hotfix. Don't know why SonicWall is always killing radius authentication for no reason, first on 100-series and now on 1000-series as well, I smell conspiracy againt radius 🤨. I know it's a complex system, yada yada yada.

    Plain 12.4 without hotfixes was the solution, big shoutout to Laurent and Santosh, Standard Support failed miserably, without contacting my direct contacts at SNWL it would ended up just in another odyssey.

    --Michael@BWC

Sign In or Register to comment.