Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Cloud Backup - error

Hello

we have a NSA 3600 whit firmware SonicOS Enhanced 6.5.4.6-79n

The cloud backup has always worked, now if I try to make a manual backup it goes into error:

Error: Failed to upload preference backup file. [Cloud service connection failed [-11]]

In the diagnostic the my sonicwall etc it's working


Category: Mid Range Firewalls
Reply

Best Answer

Answers

  • Hello @amarvulli,

    Please make sure that you are using public DNS servers like 8.8.8.8 on the firewall and test again. If that does not help, please reach out to our support team and we can check if there is some communication issue with the back-end.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • Hello @amarvulli - I am about to write a ticket for our Engineering team to look into this. We have customer cases reporting this, and our lab firewalls also fail. We get this UI error:

    Status: Error: Failed to upload preference backup file. [MSWAPP:FILEUPLOADFAIL]


    I will update this thread once this is done.

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @John_Lasersohn @shiprasahu93

    The Cloud Auto backup also stopped since 7th of this month.

    OS 6.5.4.6-79n also having same issue.


  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @John_Lasersohn

    Thanks for your prompt support. The issue has been resolved and I can see the today successful backup on my NSA.👍️


  • amarvulliamarvulli Newbie ✭
    edited September 2020

    Hi @John_Lasersohn

    as

    @Ajishlal i checked and the automatic and manual backup are working correctly now!

    Thanks for the support


  • StephenStephen Newbie ✭

    I also have this issue, on sw_tz-350__eng_6.5.4.6-79n.

    Sadly its not revolved itself, has anyone done anything to fix this?

  • StephenStephen Newbie ✭

    I have opened a case and they have taken logs and say it should fix itself within a few days..

  • Hello @Stephen - for future reference, the cloud backups use HTTPS to wsdl.mysonicwall.com [204.212.170.212], they can be seen on packet captures on the firewall if you choose Firewall-Generated packets inside the Advanced tab. If not resolved, captures of that may be helpful.

  • MelvMelv Newbie ✭

    Hi.

    I have not had a successfull cloud backup since I upgraded to 6.5.4.6-79n on the 1st Oct. Support has been on the case since and nothing to fix just yet.

    My error message is: Error: Failed to upload preference backup file. [MSWAPP:FILEENCRYPTFAIL]

    Anyone else got any ideas or the same error?

    Melv.

    TZ600

  • Hi Melv - I will try my TZ600 also, but two other firewalls on same and later firmware are working with cloud backups. I am guessing there is something upstream getting in the way of the cloud HTTPS traffic.


  • I also have automatic cloud backups working on TZ-500W, which is very similar model to yours.

  • MelvMelv Newbie ✭

    Hi


    Thanks for the comment John.

    Support suggested I upgrade to the latest availible Firmware for my model. As per yours

    Still the same problem I am affraid, see below.

    I agree. MUST be something upstream.

    I can make a local backup to the device no problem.

  • LarryLarry All-Knowing Sage ✭✭✭✭

    Brand new TZ350W with 6.5.4.8-89n is exhibiting this problem.

    Guess it will be necessary to waste some time on a support call...

  • BWCBWC Cybersecurity Overlord ✭✭✭
    edited August 2021

    @Larry +1 no Cloud Backup for me either, yesterday was the last time of a successful backup.

    Multiple Appliances affected, no Backups for 27th, 28th and 29th.

    --Michael@BWC

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Mine also facing same pblm. 29th cloud backup missing


  • JazzManGJazzManG Newbie ✭

    The same issue just popped up after upgrading to firmware 6.5.4.9-92n on a couple of SOHOW.

    It was working fine before the upgrade. Throws error ID 1514 Cloud service connection failed [-11]

  • 0ct00ct0 Newbie ✭

    Same - just upgraded SOHO250 to 92n backup of local and cloud now broken.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    I can confirm no more cloud backups since 6.5.4.9, even a manual cloud backup does not show up. Checked on a TZ 400 and NSa 2650.

    Error: Failed to upload preference backup file. [Cloud service connection failed [-11]]

    A NSa 2650 is acting a bit weird, no updates for months, this might be some other story.

    Time	13:08:55 Dec 15
    ID	1383
    Category	Log
    Group	Configuration Auditing
    Event	Configuration Change Failed
    Msg. Type	undefined
    Priority	Inform
    Message	Configuration failed: Cloud Backup
    

    --Michael@BWC

  • LarryLarry All-Knowing Sage ✭✭✭✭

    Upgraded to 92n because CSR was "curious" to see if it would fix the weekly reboots.

    Guess not...

  • PierreHPierreH Newbie ✭

    Hello,

    I made the firmware upgrade this morning and got the same problem, no more cloud backups

    Status: Error: Failed to upload preference backup file. [Cloud service connection failed [-11]]


    Did you get any answer or solution from Sonicwall support?



  • monuskamonuska Newbie ✭

    Same issue here, just moved from 6.5.4.7-93n to 6.5.4.9-92n and now no cloud backups. Tried to manually create one, received error -- Status: Error: Failed to upload preference backup file. [Cloud service connection failed [-11]]

  • LarryLarry All-Knowing Sage ✭✭✭✭

    This thread discusses the latest problem.


    If you have upgraded and want or need this functionality, please open a ticket. I'm going to guess the more people who indicate they are affected, the faster a fix will be created.

  • okisonicokisonic Newbie ✭

    Same issue as here. Will 6.5.4.9-93n fix it?

  • LarryLarry All-Knowing Sage ✭✭✭✭

    @okisonic - no it won't.

    I've already had to push (more than I normally do) to get someone to act, having reported it last Friday.

    Today I got this acknowledgement:

    This issue is reported on our backend team and our backend team is working on it.

    No telling when anyone will figure out what's wrong.

  • fabybaruzfabybaruz Newbie ✭

    Hello,

    I've the same problem with SonicOS Enhanced 6.5.4.9-92n

    the 6.5.4.9-93n or 95 will fix it ?

    Fabiano

  • LarryLarry All-Knowing Sage ✭✭✭✭

    @fabybaruz it seems that the 93n works (again / for now).

  • fabybaruzfabybaruz Newbie ✭

    Ok, I've update to 95n and now work fine.

    Thanks

Sign In or Register to comment.