russellcellular

Newbie ✭
Default Avatar

Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

russellcellular Newbie ✭

About

Username
russellcellular
Joined
Visits
0
Last Active
Roles
Member
Points
3
Badges
1
About Me
russellcellular

Badges (1)

First Comment

Comments

  • Here is something to try. Go to the SonicWave and change the communications protocol from WPA2 to OPEN. Save this settings. Then try to connect to the AP. Of course if I am correct the AP will reboot. This process will take about 10 minutes to complete, after which the SSID should start broadcasting. Once you see that the…