Newbie ✭
Default Avatar

Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

mzup Newbie ✭


Last Active

Badges (1)

First Comment


  • I have the service as any so I didn't specify anything specific. How about the client routes in the config settings of the SSL VPN Client Settings page? Do you have your subnets listed there. Again I am a newbie on this so I am just stating what I have. May not be what is needed to fix your issue.
  • If you have the rules in place from ssl to vpn, then make sure that your destinations are correct in those rules.
  • It was a rule from sslvpn to vpn and vice versa. Thanks for the help
  • Hi I have not been able to do anything with this yet. Hoping this weekend and will let you know thanks for all the input. I am not strong with the sonicwall configurations. Trying to learn
  • Correct. I can ping on the segment I am connected to. The remote networks are not reachable. Below is what a colleague saw when trying to access remote network. Something about a policy being possible cause?
  • Yes the management traffic is allowed in the rules. We use Radius with SSO and LDAP. The users are in the SSLVPN Services local group and given access to the remote hosts networks. Again I get the routes to be listed in netextender, but still can't ping them, nor connect to any mappings.
  • Hi Thanks for your reply. We have SonicOS 6.5 and under step 3 of the guide, I don't see option for Edit Users or a VPN Access tab. Steps 1-2 are all set. *Edit, I found it. Wasn't showing in IE. Switched to chrome and found it. However after doing these steps i still can't ping, yet the route is showing in netextender.