Lucas

Newbie ✭
Default Avatar

Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Lucas Newbie ✭

About

Username
Lucas
Joined
Visits
10
Last Active
Roles
Member
Points
7
Badges
2
About Me
IT Managet

Badges (2)

Name DropperFirst Comment

Comments

  • Hi @Darshil Yes I finally managed to get it to work just by setting the priority of the custom SSH policy to the topmost priority level. Reason being is that SonicWall implement default SSH Management over port 22 to manage the remote login into the device. Alternatively you may want to change the custom SSH port to eg.…
  • Hi Ahishlal Thanks for your suggestion and same error appears at the client winscp. I have now escalated the issue to support for their further troubleshooting and investigation. Sakshi I have already tried all the relevant setup and troubleshooting as suggested by the sonicwall community group and the result is still the…
  • Hi AJISHLAL I have now tried with X0 IP and also X1 IP at translated source and the result is still the same - Failed Authentication. It has to be something else that prevent he authentication packet from reaching the server as there is no recorded logs at all. Very strange and there is no drop packets for the related…
  • Hi Ajishlal / Shiprasahu Thanks for your reply, I have tried you suggestion as below and the problem still remain the same ie. Failed Authentication message at the client winscp over SSH service. 1) Setting the translated source to "sFTP server (WAN)". 2) Maximum DPI Connections (DPI services enabled) is checked. There is…
  • Hi AJISHLAL / SHIPRASAH, Thank you so much for your advise, after clear the low priority check I'm now able to ping and trancert at the PC. rgds
  • Hi Dbeato Thanks for your reply, the server is external eg. www.yahoo.com. I have no problem reaching the yahoo website or other websites. The problem is that the ICMP traffic is dropped at the sonicwall firewall and thus not able to ping external IP like 8.8.8.8, 1.1.1.1, ...etc. I have checked thru the firewall policy…