Newbie ✭
Default Avatar

Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

JMM Newbie ✭

Badges (1)

First Comment


  • I managed to look at the packets (which is all new to me, as I'm not a network person), and I can see myself going out (or maybe it's me coming in), but they're all port 443, and my internal websites only use 80. Is there a setting in my TZ370 that is maybe forcing all my outbound traffic to use HTTPS instead of HTTP?