Newbie ✭
Default Avatar

Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

AndreMurray Newbie ✭

Badges (1)

First Comment


  • Ok I fixed my own issue with a fresh set of eyes this morning. The X0 DHCP scope has DNS servers configured, but not the TZ170 LAN IP, I was using Google and some other DNS server. Strangely the computers, Ipad's etc were happy using those DNS servers for general Internet browsing, but Netflix wasn't happy until I enabled…