Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

SMA 8200v and RDP Load Balance

Hi guys,

I'm trying to set up a connection from external with our SMA 8200v (12.4 with latest hotfixes) to an MS Terminal Server Farm over an Microsoft RDP Session Broker.

With the Windows Terminal Server Session Type "Browser based Client" it is working fine.

When we want to user the "Native Client" Option, we have noch chance to add the "Load Balance Info" within the WebGUI of the SMA. With adding these information to an Uploaded RDP file we had no success to get it running.

I saw that the mstsc.exe connectes to the Session Broker and also get the reply to connect to the final session host.

mstsc.exe also tries to connect to this session host, but this is not going into the SMA Connect Agent.


Has anyone tried it our and get it running?

By the way, we also have an SMA400 and there the option within the "Load Balance Info" is given for an Native Mode in the WebGUI and its working fine. Just in the big brother of the 8200v we are not able to get it working.

Thanks in advanced for any suggestions ;-)

Best regards

Marcel

Category: Secure Mobile Access Appliances
Reply

Answers

  • MasterRoshiMasterRoshi Moderator

    @Marcel_S , are you on 12.4 with the latest hotfix?

    Try feeding in:

    loadbalanceinfo:s: >> tsv://MS Terminal Services Plugin.1.tsfarm<<

  • Marcel_SMarcel_S Newbie ✭

    Version in use is currently clt-hotfix-12.4.0-02725, pform-hotfix-12.4.0-02725

    Within the uploaded RDP File for the native access we had added

    loadbalanceinfo:s:tsv://MS Terminal Services Plugin.1.RemoteDesktop

    The same entry is working fine when using HTML.

    As mentioned I also can see, that the first connect to the broker is going vie the SMA. The brokers also response with the final session host which should be used, but the client will not route this connection to the SMA. The client to reach the system directly. The session host is added as a resource within the SMA.

Sign In or Register to comment.