Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Having a WAN through-put issue with my old TZ100

I have an older TZ 100s in use that have been great for a longtime. ( SonicOS Enhanced

I know I need to upgrade them but I want to solve this issue 1st.

This one has been handling 50-80Mbps for years. but a few days ago the speed dropped off.

So I pinged the ISP etc. (4ms) but only 20Mbps.

So I bypassed the tz100 and went wired, laptop to PPPOE radio and got 77Mbps.

Then I connected the same single laptop to the LAN side of the TZ100 and get 22Mbps...

I have not been in this thing for months, so nothing should have changed.

That said the core monitor is showing 83% usage. (Seems high to me)

Any suggestions on what would cause my speeds to drop like a rock...

Category: Entry Level Firewalls

Best Answer

    RageRage Newbie ✭
    Answer ✓

    Well I tried two different TZ100s factory reset with 3 different firmware versions, and the speed varied with repeat testing on both...

    From 5Mbps to 40Mbps, (Most about 23Mbps)

    The signal will carry 70Mbps repeatedly if I bypass the sonicWALL. (I tested that)

    If either would hold 40Mbps I would be OK, I think I will just get a faster firewall.


  • SaravananSaravanan Moderator

    Hi @RAGE,

    Thank you for visiting SonicWall Community.

    This seems to be odd. Lets verify what could have caused the issue to occur all of a sudden.

    Did you connect just a single PC to the SonicWall with every other devices on other interfaces either disconnected to turned off? Since you say Core Monitor is about 83%, we need to check the Connections Monitor on the SonicWall to ensure connections are limited during the issue time.

    Please try the steps as per below KB article once and see if there are differences in speeds.


    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • RageRage Newbie ✭

    Yes to do the test I disconnected everything from the TZ100. (unplugged cables from all ports)

    Then I connected the WAN and a single PC as the LAN.

    I am reviewing the KB now.

  • RageRage Newbie ✭
    edited March 2021

    Item 1 is the speed set correctly: Yes My status it 100 Mbps Full Duplex

    Item 2 Verified MTU wit ISP

    Item 3 Ping Test: Looks good 2-4ms to the PPPOE radio and 10-17ms to outer edge of my ISP. 4 hops..

    Item 4: DNS: I have tested the suggested DNS by the ISP plus several others and all seem similar..

  • SaravananSaravanan Moderator

    Hi @RAGE,

    Thanks for trying out the suggestions. May be we have to factory reset the firewall to defaults and perform the speed test with default config present in it.

    Please take further help on this from our support team.


    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • RageRage Newbie ✭

    Ok I tried a factory reset, and got 44Mbps.

    I restored my setting and still had ~40Mbps.

    I the needed to register my Sonic wall and it had an issue connecting.

    I updated my firmware to the latest version, and it registered and picked up my license for the GVPN

    So I rebooted and tried the test, 10Mbps... What the heck, the ne firmware slowed me down even worse...

    Is there something in the firmware that throttles by default?

  • RageRage Newbie ✭

    OK, I have downloaded and installed firmware on the system and I am back up to 40Mbps again...

    But I do not have my GVPN license even though it is showing valid on the website...,

    How do I get my upgrade key and keyset from the site to enter locally?

    My guess is SonicWALL changed the server location/version etc. and now my system can't find it. so I need a newer firmware to sync my licenses. But when I upgrade the firmware the speed falls of to an unacceptable rate...

    round and round we go...

  • SaravananSaravanan Moderator

    Hi @RAGE,

    Sorry to hear that the speed goes worst when you run the firewall on 5.9.x.x firmware version. Regarding the license sync, yes there are some changes done on the licensing server where firmware versions 5.9.x.x should be able to communicate and 5.8 cannot be due to vulnerabilities found on 5.8 versions.

    I would recommend you to run the TZ 100 on 5.9 and take help from our support team to address the speed issues.


    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    See here for throughput information on older models.

    I would not expect TZ100s to get beyond 40Mbps with DPI enabled.

Sign In or Register to comment.