Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Irritating refresh while using search

Not sure if this is the right place to ask this, but when i use the search feature on our nsa 4650 and 5600s after every character typed it refreshes. How do i turn this off until i click search?


We are on firmware SonicOS Enhanced 6.5.4.7-83n



Thanks

Category: Firewall Management and Analytics
Reply

Best Answer

  • CORRECT ANSWER
    MicahMicah admin
    Accepted Answer

    Thank you @JBaumann for the update. I'm hearing a few different things.

    1) You do not find the auto refresh while searching helpful. This is by design. We can work with your sales rep to submit an enhancement for product management to review to possibly turn that feature off.

    2) You can not use the built in log viewer to show certain periods of time. This sounds like a bug that will need to be verified by support (as you are doing now). If you PM me your case number we can work to escalate this issue.

    If I have missed anything please let me know.

    Kind Regards,

    🖐️ Sr. Manager, Web and Digital, SonicWall. Say "hi" by tagging me at @micah.

Answers

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @JBaumann ,

    While searching, Either you can adjust the Auto refresh or you can stop.


  • Hi @JBAUMANN,

    Thank you for visiting SonicWall Community.

    If you are talking about the Log search on the Firewall. I see this happens on all firmware versions since 6.x series. This is by design. When you type the keyword rapidly, the refresh doesn't happen. You may need to file an enhancement request if you would like to change this behavior.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @Saravanan,

    "You may need to file an enhancement request if you would like to change this behavior." Is there any hotfix for resolving this behavior?

  • @AJISHLAL - No hotfix for this since this is not a defect. This should go as an RFE.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • JBaumannJBaumann Newbie ✭

    It should be listed as a defect. lol - type in 1 character, wait 5 seconds, type in a second character wait 5 seconds. It's counter productive.

    It happens on ANY search feature that i've used thus far, logs AOs, NATS, etc.

    Do you have a url to request an RFE? I see there was talk about a sub category here back in July, but don't see anywhere to submit either her or on mysonicwall.


    Thanks


    Jeff

  • JBaumannJBaumann Newbie ✭

    Right, this doesn't fix the issue im talking about. Its the search feature.


    Thanks

  • One tip that may help. The search is a string search and any unique part of what you are looking for will work. For example, let's say you want to see logs from a VPN Policy named "Austin4" ; If you type in "n4" it will find it.

  • JBaumannJBaumann Newbie ✭

    It should be listed as a defect :) - type in 1 character, wait 5 seconds, type in a second character wait 5 seconds. It's counter productive.


    It happens on ANY search feature that i've used thus far, logs AOs, NATS, etc.


    Do you have a url to request an RFE? I see there was talk about a sub category here back in July, but don't see anywhere to submit either her or on mysonicwall.


    Thanks


    Jeff

  • JBaumannJBaumann Newbie ✭

    So....here i sit, waiting to look at my event logs......filter view....tried to type in 340, got 34 typed...its now been almost 5 minutes for the page to populate...PROCESSING, PLEASE WAIT....


    There HAS to be a fix for this.

  • JBaumannJBaumann Newbie ✭

    Nearly 10 minutes.....how can one troubleshoot anything like this?

  • Hello @JBaumann. I'm sorry for this inconvenience. I've not seen other users experience this long delay. Please consider contacting our support team to help figure this out.


    🖐️ Sr. Manager, Web and Digital, SonicWall. Say "hi" by tagging me at @micah.

  • JBaumannJBaumann Newbie ✭

    @Micah The answer i got from support was to lower the "Show" time in the logs. This doesn't help me as i want to see what happened at a specific time. So if the event happened 10 hours ago, any idea how i am supposed to view that? I tried the filter view and filtered by the time period i wanted, but it still just showed the current log.

    Thanks

  • @JBaumann - that kind of granularity can be achieved by:

    1) emailing the logs to an email address which is dedicated for that purpose. You better slim down what is logged, as much of what is in there is likely not of interest.


    2) Use a syslog or external flow server and capture the data. Our Analyzer, flow-based, is pretty darn good at reporting. Check it out.

  • JBaumannJBaumann Newbie ✭

    Ill check it out John. Thank you.

Sign In or Register to comment.