Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

7.1 firmware.....nearly unusable

All TZ470s and TZ270s updated to 7.1 firmware have the process "tRemoteBackupd" chewing up 80% or higher of core0 utilization. Solid red/100% "Management Plane" graph, and a nearly unusable management interface.

This seems to happen on ALL firewalls updated so far. (470s and 270s).

Anybody else experiencing something similar?

Category: Entry Level Firewalls


  • LarryLarry All-Knowing Sage ✭✭✭✭

    I'm sorry to hear about this problem.

    I am not going to install 7.1 on my office (test) firewall until after the third update to 7.1 is released. It was nearly a year late in coming out of the gate and looks like insufficient attention was paid to all the parts and pieces.

    My understanding is that a firewall is designed to secure a client environment. SonicWall seems to think it is a device that should be rebooted sporadically throughout the day when all traffic ceases (which, I guess, is an oblique way of preventing threats...)

  • cstreetcstreet Newbie ✭

    I tested 7.1 on one of our TZ270 firewalls and it would not boot up. Had to reset it and put back the previous version 7.0. Still waiting for support to get back to me to troubleshoot. I say there are so many bugs in this new release.

  • JHP_ITJHP_IT Newbie ✭

    I found this in a reddit article when searching tRemoteBackupd on Google... I haven't had a chance to test... so YMMV..


    10d ago

    I have an update. I called and this is a known issue. The workaround is as follows:

    1. On this page /sonicui/7/m/mgmt/settings/diag turn off the option "Collect Top Memory Usage Report" ( REQUIRES A REBOOT )
    2. On this page /sonicui/7/m/mgmt/diagnostics/report turn off the option "Periodic secure diagnostic reporting for support purposes"

    This was straight from Sonicwall support.

  • LarryLarry All-Knowing Sage ✭✭✭✭

    Ah yes, "TIL" about a Reddit user who "called" and got some answers. "This is the way!"

    Why - in heaven's name - isn't there someone from SonicWall's support team providing issues and answers directly to partners and clients in this forum?

    There should - at the very least - be a pinned item regarding 7.1.1 problems and workarounds.

    @Community Manager isn't that one of the functions of this public forum?


    Running into similar issues with TZ670 series. Too soon to tell for sure since we didn't see any issues until a week after the firmware update, but the "known" issues list doesn't include tRemoteBackupd. Settings for that should be under the same back-end diagnostic panel accessible via IP_ADDRESS/sonicui/7/m/mgmt/settings/diag referenced for GEN7-44809 -> Turn off the MySonicWall Cloud Backup Service option there and reboot to kill the hung process.

    Theoretically just turning off scheduled Cloud backups in the front-end UI (Device -> Settings -> Firmware and Settings: Cloud Backups) and rebooting should also work, but since we have to wait a week or two to see if it recurs it'll be a few weeks before I know anything further.

  • IT_BrianIT_Brian Newbie ✭

    I had issue with TZ370 rebooting / crashing after 7.1.1 upgrade. I tried to reach support as a whole site was down and after 3 hours stuck in the call queue I gave up. 24/7 support which is worse that is was when Dell owned them and that is really saying something. I could get in with safe boot BUT... Error-ed out exiting safe boot. Error-ed out factory reset - the "fix" for me was the security wipe which took 20 minutes and then I reloaded 7.1.1 and entered everything in by hand again (small remote site only took an hour).

    SonicWall seems to have not fixed that issue since the gen 5 days that upgrades can mess up config files and cause the firewall to to fall over.

  • A_ElliottA_Elliott Enthusiast ✭✭

    This just keeps getting better and better... The device is registered. absolutely blank/nothing on the License page.

    Hopefully a reboot fixes this. Users had a great time doing whatever they wanted today. Hopefully they didn't infect anything. I'm so tired of SonicWall's crap. Seems like they hired whoever Quality-Control tests Ubiquiti firmware.

  • ChojinChojin Enthusiast ✭✭

    Hi everyone, we are getting a new TZ (TZ470) following this thread I guess its not the best idea to upgrade/install 7.1 firmware?

    Is the 7.0.x firmware on an up-to-date level regarding all known and fixed security issues or isnt it maintained anymore?

  • AjishlalAjishlal Community Legend ✭✭✭✭✭
    edited February 9

    Guys please be wait until it get matured itself :)

    Don't be rush to install the newly released Firmware to Production environment.

  • Simon_WeelSimon_Weel Enthusiast ✭✭

    The latest firmware is SonicOS 7.0.1-5145 and no, not all known issues are fixed. See the release notes.

  • EF999EF999 Newbie ✭

    I´m having the same issue on nearly all TZ firewalls. NSAs don´t seem to have this issue.

    Support could not fix it. They tried alle the typical "high load on core0" workarounds and we even did a RMA for one of our TZ470s.

    Also tried these "workarounds":

    1. On this page /sonicui/7/m/mgmt/settings/diag turn off the option "Collect Top Memory Usage Report" ( REQUIRES A REBOOT )
    2. On this page /sonicui/7/m/mgmt/diagnostics/report turn off the option "Periodic secure diagnostic reporting for support purposes"

    After two weeks management plane is again up to 100%.

    Kind regards,


  • BWCBWC Cybersecurity Overlord ✭✭✭

    7.1.1-7051 got released and seems to address a lot of the reported issues.


  • MartinMPMartinMP Newbie ✭
    edited March 14

    Anyone else with the same error? " Minor Device Registration needed " ? after upgrade to SonicOS 7.1.1-7051-R5653.

    And yes the firewall is registered and synchronized.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @MartinMP I updated a TZ 670 a minute ago and I did not experienced the "Device registration needed". I updated with the current configuration, no factory reset.

    Was it fixed by a reboot or did you had to reenable (register) the trust with the backend?


  • MartinMPMartinMP Newbie ✭

    Yes but still the same, device not registered :-(

    I tried a reboot after it was updated to 7.1.1-7051-R5653, but it still says Device Registration needed for some reason :-/

    If I look into /Device/Settings/Licenses it seems to be registered as it shows the info correct.

    I did an extra check to verify if this "Periodic secure diagnostic reporting for support purposes" has been disabled but it stood to enabled.

  • BartManBartMan Newbie ✭
    edited April 5

    Yes. I'm running 7.1.1.-7047 on a TZ470 and just noticed the same CPU core 0% runaway process that you reported.

    I'll try the fix posted here.

  • LarryLarry All-Knowing Sage ✭✭✭✭

    You might want to update to the latest firmware - not that it will help this situation - but there are lots of other fixes…

  • BartManBartMan Newbie ✭

    Much appreciated. Updated to 7.1.1-7051 about 18 hours ago.

    So far the CPU seems to be under control. I'll try and chime in again after few a few more days.

  • AskewDreadAskewDread Newbie ✭

    has anyone else had a large number of these happening recently?

    seems to have affected devices on FW 7.0.1-5145 and

    we have had 3 devices freeze today, and a few more that are sitting at 100% cpu on the backup process as well, likely going to freeze at some point

Sign In or Register to comment.