Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SonicWall VPN Adapter could not be found.

SysEngLESysEngLE Newbie ✭
edited September 16 in SSL VPN

Several users are seeing this error and are having to reboot 1, 2, or 3 times to get it working.

Most of our users don't have local admin rights so they can't enable the adapter if it becomes disabled.

We have split tunnel

Win10 laptops

Connect Tunnel v 12.4.0.541

Category: SSL VPN
Reply

Answers

  • Have you tried uninstalling the client on one PC? And then install it again after rebooting PC?

    Perhaps there is some problem with any Windows update?

    Tried disabling antivirus?

  • SysEngLESysEngLE Newbie ✭

    Yes, SonicWall sent us a newer version to fix some other bugs so we uninstalled the previous version, rebooted, installed the new.

    I can't disable AV, that's not an option. Thanks for the suggestions though. I think if it were AV, everyone would be having issues.

  • WDanielsWDaniels Newbie ✭

    Our users are encountering the original situation, too. We are also running .541 to correct a problem with WiFi being shut down by Connect Tunnel when the lid is closed EVEN when set to "Do nothing". .541 fixed the lid closure issue but now we are seeing the "Adapter not found..." situation.

    Very inconvenient for non-privileged users whose only recourse is a reboot.

Sign In or Register to comment.