Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Wild card certificate issue

DarshilDarshil Newbie ✭
edited August 7 in High End Firewalls

Hi Everyone,

We imported wild card certificate into the firewall to securely access firewall through browser. But in administrator tab we are not able to see that certificate.

Certificate format is .pfx

Category: High End Firewalls
Reply

Answers

  • @Darshil,

    Please check the status of that certificate. It should say validated as yes. If that is not the case, please import the intermediate and root certificates associated with the .pfx so that the entire certificate chain can be validated.

    Once that is done, you should be able to select that under Administration tab. Please take a look at the KB below

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    Hi @Darshil ,

    May I know did you reboot the firewall after importing the certificate? Its recommended for importing new certificate into the Firewall.

  • I had this issue a few times. I had nothing but problems importing the intermediates separately.. I found it easiest to export the certificate with the option "include all certificates in the certification path if possible". This way, the intermediates should be included in the exported cert. Then, the imported certificate will validate. I've not needed to reboot but it's possible.

Sign In or Register to comment.