Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Sonicwall Netextender + connect/disconnect Samsung smartphone = RAS blocked

PromeroPromero Newbie ✭
edited July 2020 in VPN Client

Hello community,

We are having a strange problem.

We currently have a VPN connection implemented through a 100 series SMA and we connect using the Netextender client (10.2.299). The workstations from which we connect are windows 10. Everything works correctly, but we have confirmed that when we disconnect (Or change the connection mode) from a Samsung smartphone connected by USB to the computer, the Netextender client disconnects and returns a error with RAS. If we restart the computer the problem is solved. If we do what it indicates in this forum it is also solved:

But every time we connect / disconnect the samsung smartphone (We have tested Galaxy9 and A10), the RAS fails again and the Netextender client is blocked, until we apply one of the two solutions indicated above.

Any ideas?

Thanks in advance

Category: VPN Client


  • Options
    PromeroPromero Newbie ✭
    edited July 2020

    We also tested with Huawei and Xiaomi smartphones, and at the moment we have not this problem with them.

  • Options

    Hello @Promero,

    Welcome to SonicWall community.

    I see a reported issue ID: SMA -1376 reported recently for a similar issue. This has been already passed on to the engineering team and they are actively working on it.

    You can contact the support team to add your case as well to this issue, and work further to get more details on the same.


    Shipra Sahu

    Technical Support Advisor, Premier Services

  • Options
    ScottVScottV Newbie ✭

    Having the exact same problem. Connect a Samsung 8S USB to my Windows 10 x64 computer when NetExtender is running and NetExtender immediately crashes and will not reconnect, even after unplugging phone and killing all SonicWall processes with Task manager. Have to reboot in order to reconnect.

Sign In or Register to comment.