Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Failed to send an outgoing ISAKMP packet

kahr9milkahr9mil Newbie ✭

Has anyone seen this error before? The connection from the Global VPN Client has been working fine for over a year. I'm not aware of anything that changed on the client workstation to have caused this error. I have reinstalled the Global VPN Client to no avail. I have exited a 2nd (conflicting) VPN client used for other access which has worked in the past. Below is the log.

Information <local host> Reading configuration file C:\Users\******\AppData\Roaming\SonicWall\Global VPN Client\Connections.rcf.

Information <local host> SonicWall Global VPN Client version 4.10.4.0314

Information <local host> The connection "*********" has been enabled.

Information <local host> Restricting first ISAKMP packet size to avoid fragmentation.

Error    <local host> Failed to send an outgoing ISAKMP packet. An operation was attempted on something that is not a socket.

Error    [destination IP address] An error occurred.

Category: VPN Client
Reply
Tagged:

Best Answers

  • CORRECT ANSWER
    kahr9milkahr9mil Newbie ✭
    Accepted Answer

    Yes, PIA is an IPSec VPN. I have worked with PIA support on this issue. From what I can gather, PIA is working as designed. Even if I clear PIA out of the system tray (quit the app), the GVC will not connect unless I reinstall the split tunnel filter each time before starting GVC. Obviously I don't know the technicalities surrounding how the split tunnel filter works in PIA (even if PIA is not active), but the 2 step process of disconnecting PIA and reinstalling the filter before starting GVC works. At this point I consider this issue closed. Thank you for your interest in getting this issue resolved!

Answers

  • shiprasahu93shiprasahu93 Moderator

    Hello @kahr9mil,

    Welcome to SonicWall Community.

    Based on the log message it looks like the Layer 4 socket on port 500 is failing. Is there any end point security on that machine that could be blocking this connection? Any other softwares that were installed recently on that machine?

    If possible, could you turn OFF the end point security and test GVC again?

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • kahr9milkahr9mil Newbie ✭
    edited July 15

    Thank you for your quick response. Apparently an update to the Private Internet Access VPN client is causing this issue. Long story short, I can circumvent the connection problem by disconnecting the PIA VPN and reinstalling the PIA split tunnel filter each time before using the GVC. Disconnecting the PIA VPN then connecting the GVC always worked in the past.

Sign In or Register to comment.