Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SonicOS management not working on Chrome v80

Hey!

Any ideas about this?

Category: Firewall Management and Analytics
Reply

Best Answers

  • CORRECT ANSWER
    MicahMicah Administrator
    Accepted Answer

    Hey @brunogabriel ,

    Me again. It looks like Chrome has updated certain cookie settings as of Feb 2020. This is a known issue for firewalls using the self-signed certificate. Using a trusted CA like GoDaddy would not produce this error (for example, our live demo site does not produce this issue https://nsa5650.demo.sonicwall.com/main.html). Our engineering teams are working to resolve this. The issue ID is 223041.

    In the meantime, a confirmed workaround would be to use another browser such as Firefox. I know this is inconvenient. I'll provide an update the moment I hear of a fix.

    Self-Service Sr. Manager at SonicWall. Say "hi" by tagging me at @micah.

Answers

  • MicahMicah Administrator

    Hey @brunogabriel,

    Thanks for reaching out. I can reproduce the issue on Chrome v80 as well. Let me connect with our support teams to understand the scope and timeline of a fix for this issue and I'll post back.

    Cheers,

    Self-Service Sr. Manager at SonicWall. Say "hi" by tagging me at @micah.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @brunogabriel ,

    in my opinion Firefox is the better browser for managing SonicWall Firewalls, in the past I had all kinds of trouble that pages not shown properly (always getting this little angry square emoji). Didn't experienced these issues with Firefox.

    --Michael@BWC

  • brunogabrielbrunogabriel Newbie ✭
    edited February 12

    Hey @BWC!

    Do you manage your SonicWall locally? Firefox it's really slow for me when accessing from WAN interface.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @brunogabriel ,

    I'am managing all kinds of local and remote systems. Usually the speed on WAN managed systems is fine, except if there is not enough upstream bandwidth, then it totally sucks, but this is not a browser issue :)

    --Michael@BWC

  • LinkenLinken SonicWall Employee

    Hey all! I am hearing reports of the Chrome issue affecting GMS as well. Just FYI.

    Thanks! :-)

  • Brand new NSA 6650 HA setup running SonicOS 6.5.4.5-53n. Last week, no problem with the built-in self-signed cert and accessing the firewall from Chrome or FIrefox. Now on Chrome 80 and Firefox 73, and it's almost impossible to manage the 6650. The login page will at times never show up, or it does but with a broken image. Or the login page is fine, and after you log in, it's 50/50 if you ever get to the normal management start screen or if the browsers just sit forever with a blank page.

    Not seeing this on other gen 6 or 6.5 firewalls with the same browsers and SonicOS. Happens whether it's accessing the firewall from the LAN interface or via a site-to-site VPN.

Sign In or Register to comment.