Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

GMS 9.2 not backing up settings according to schedule

I have configured GMS to backup the settings of each managed firewall daily at 0400 and save 10 copies of the files.



When I check the settings, the latest backup I'm seeing is June 6, or earlier for all the firewalls.

The Enable Settings File Backup checkbox is checked.

Is there any other config that needs to be done to get backups more often?


Thanks

Scott

Category: Firewall Management and Analytics
Reply

Answers

  • SriSri Moderator

    Hello @shultis

    Thank you for reaching us on SonicWall communities.

    Tagging our Subject Matter Experts for further assistance.

    @Saravanan @shiprasahu93 @Nevyaditha @Poorni_5

  • SaravananSaravanan Moderator

    Hello @SHULTIS,

    Thanks for reaching out to SonicWall Community.

    The issue with scheduled settings backup not working is a known issue with GMS 9.2 version and has already been reported to our Engineering team on incident ID "MAR-13010". The team is actively working on a fix. Below are few suggestions just to cross verify if your GMS also falls into the known defect.

    • Please check if the Scheduler Service is running.
    • Please try restarting the Scheduler Service once.
    • Reboot the GMS server during maintenance window and see if the automatic backup happens.
    • Finally we have to check the DBG and STD scheduler logs respectively to locate the root cause of the failure.

    For more details w.r.t log checking, you could take assistance from our support team at anytime.

    Hope this helps. Have a better day!!!

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • shultisshultis Newbie ✭

    Thank you for the update. We rebooted the GMS server this morning troubleshooting another issue. I will check tomorrow to see if it's backing up on schedule, and then check the other tips.

  • SaravananSaravanan Moderator

    Sounds good @shultis. Please keep us posted on how it goes.

    Have a better day!!!

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • shultisshultis Newbie ✭

    @Saravanan It took a few reboots, while we were fixing other issues, but at some point, the backups started working normally. Thanks for the help

  • SaravananSaravanan Moderator

    @SHULTIS - Glad to hear that backups are up and running. Thanks for posting us.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • Halon5Halon5 Newbie

    For us, they work for a while and then fail again. Reboots seem to improve the situation somewhat.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi all,

    restarting the Update Manager Service was the temporary fix in 8.7, not sure if this counts for 9.2 as well.

    --Michael@BWC

  • Halon5Halon5 Newbie

    I think 8.7 was somewhat more reliable..

Sign In or Register to comment.