Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

provisioning Profile question

Hi,

Currently we use an TZ 215 for our wifi and we want to change this device with an NSA 2600. Because we cannot export and import the config file, I have to configure the NSA 2600 manually.

When on the TZ 215 go to the zones and to the WLAN zone and Wireless tab under SonicPoint settings see a Profile name for sonicpoint provisioning Profile but when go to the SonicPoint there I can see 2 default profile and a profile that is created by the previous admin, but still I cannot find that profile that I mentioned above!

Were is this profile?


Category: Mid Range Firewalls
Reply

Answers

  • fmadiafmadia Moderator

    Hi @mrshahin,

    based on what I see here, the provisioning profile you talk about is related to old and not supported SonicPoints. The latest firmware versions don't show those SonicPoints any longer but the profile may still be on the configuration as it shows there.

    I would suggest ignoring/not using that profile else the only way to get rid of it is a re-configuration from scratch or going back to very old unsupported firmware, remove it and then upgrade again but I'm not too sure on which firmware we removed it.

    Francesco

  • shiprasahu93shiprasahu93 Moderator

    Hello @mrshahin,

    SonicWall has built-in provisioning profiles for various SonicPoint/SonicWAVE models which can be customized so that once you plug in a SonicPoint/SonicWAVE device to the SonicWall, it updates those configurations to that device. It makes the wireless access point deployment easier.

    These KB article links should be helpful to understand these profiles.

    Thanks!!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • mrshahinmrshahin Newbie ✭

    Hi SHIPRASAHU93,

    Thanks as always for your reply,

    What I dont understand is why I cannot find that Profile? There is only one place to edit or create a provisioning profiles, correct?

  • mrshahinmrshahin Newbie ✭

    Hi FMADIA,

    Sorry I saw your reply late,

    You are right the Sonicwall that we see the profile name on it has an older version firmware.

    I am following this link to configure the NSA 2600 from scratch, is this up to dated version?

    https://www.sonicwall.com/support/knowledge-base/how-can-i-configure-wireless-on-a-sonicwall-nsa-appliance-with-wpa-encryption/170505521149107/

  • shiprasahu93shiprasahu93 Moderator
    edited July 1

    Hello @mrshahin,

    You can navigate to MANAGE | Access Points | Base Settings and select the SonicWave Provisioning Profiles tab to see the default ones and add custom profiles. Are you unable to find those?

    Also, the link you have mentioned earlier is the right one to set this up.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • mrshahinmrshahin Newbie ✭

    Hi,

    I did follow the document that I mentioned and setup the a Wlan and DHCP on the NSA 2600 and I use the same settings and IP address as the old TZ 215.

    I use one of the SonicPointN access points that was in past was used with the TZ 215 and then connect it to a switch that is also connected to the Wlan port of the NSA 2600.

    Now my mobile device see the SSID, but when try to connect to SSID I get message unable to get IP. There is already a DHCP that is connected to the Wlan interface.

    I see 2 strange things,

    1. I dont see the SonicpointN under Access points.
    2. In my provision profile I used the SSID Test-new but my device sees the SSID Test! this SSID is from the TZ 215.

    Do I have to do something on the Sonicpoint itself as well? or when the Sonicpoint connected to the switch it should be avalible in my NS 2600?

    Then new NS 2600 has no internet connection yet.

    Any suggestion?

  • shiprasahu93shiprasahu93 Moderator

    @mrshahin,

    I think the SonicPoint is not yet provisioned correctly. You should be able to see the SonicPointN provisioned and in operational state on the MANAGE | Access Points | Base Settings and select the SonicWave Objects tab. If you do not see that yet, it means there could be connectivity/provisioning issue.

    Also, the SonicPoint updates its firmware through the firewall. If there is no internet connectivity, it might be stuck in a firmware image missing state.

    This troubleshooting guide might be of some help.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • mrshahinmrshahin Newbie ✭

    I just reset the Sonicpoint and see what happens, keep you posted.

  • mrshahinmrshahin Newbie ✭

    This access point before was connected to a switch with a VLAN and the new switch is just an unmanaged switch.

    After I reset the access point I can see that configuration light is yellow and flashing and also LAN Link is yellow and stay on and the act light is also yellow flashing.

    Shouldn't we see the Wlan link and act flashing?

  • shiprasahu93shiprasahu93 Moderator

    @mrshahin,

    Yes, we should see that once it starts to broadcast the SSID. Are you still unable to see the SonicPoint on the firewall UI at MANAGE | Access Points | Base Settings and select the SonicWave Objects tab?

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • mrshahinmrshahin Newbie ✭

    No I dont see it yet, I just talk to one of the admins and he told me that this access point had some issue in past.

    I will get a different access point and run a test.

  • shiprasahu93shiprasahu93 Moderator

    Sure, keep us posted!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • mrshahinmrshahin Newbie ✭

    Hi SHIPRASAH,

    I want to disconnect one of the Sonicwall access points that is currently connected to the TZ 215 to run a test with it on the new NSA 2600 that currently has NO internet connection. My question is, can I after testing connect the access point back to the TZ 215? or the NSA 2600 will change settings of the access point and when connect it back to TZ 215 will cause problem?

    Thanks

  • shiprasahu93shiprasahu93 Moderator

    @mrshahin,

    The access point settings are saved on the firewall. So, when you connect to the NSA 2600, the settings will change according to the configuration done there. But, when you plug it back to the TZ 215, it will pull up the settings done on that firewall.

    I would like to add though, it should be configured on the provisioning profile for it to pull that setting automatically. If the SonicPoint setting was done on it directly, you will lose that when you connect it to another firewall.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • mrshahinmrshahin Newbie ✭

    Hi SHIPRASAH,

    Thanks as always for your reply,

    The access points are not configured manaully so we are safe on that regards, I will try with a working access point and see what happens.

    Thanks

  • shiprasahu93shiprasahu93 Moderator

    Sure, Keep us posted!

    Shipra Sahu

    Technical Support Advisor, Premier Services

Sign In or Register to comment.