Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

GMS 9.2 Login to Unit

After upgrading to 9.2 we get a cipher error when using the "log into unit" option in GMS, (right click on the firewall -- login to unit. I've had a ticket open for 90 days now with support, who are telling me they're working on it. Is anyone else seeing this issue? Is downgrading back to 9.1 a fix?

It's one of those features we used regularly, and our team has pretty much stopped using GMS because of it.



Category: Firewall Management and Analytics
Reply

Answers

  • SaravananSaravanan Moderator

    Hi @SHULTIS,

    Welcome to SonicWall Community Forum.

    I verified your support case and it seems like a bug (MAR-10213) is already filed for the issue reported by you. I also verified that there are few other cases reported for ditto issue on GMS versions 9.1 and 9.2 respectively. Looks like there is a bug report (223422) filed for the firewall firmware version as well because the issue seem to be slightly pertained to the firmware versions 6.5.4.4 and 6.5.4.5 respectively. Both the bug reports have been assigned top priority and are actively being investigated since our multiple customers exhibiting this same issue.

    We are really sorry to hear that you have been waiting on this for quite some time now. At this moment my suggestions are,

    • To upgrade the firewall's firmware version to 6.5.4.6 (latest version in MySonicWall) and check. You can perform the firmware upgrade on just one firewall and check the issue occurrence.
    • As per the firewall bug report, clearing the browser cache or using incognito mode in chrome browser has helped and issue didn't revisit. Please have this checked on your end.

    Hope this helps. Let us know how it goes.

    Have a better day!!!

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • shultisshultis Newbie ✭

    Hello Saravanan,

    I have firewalls at 6.5.4.6-79n and 6.5.1.5-6n, GMS is at 9.2.9218.1473.0000. If there is a known good configuration, I would rollback the GMS server to resolve this issue. Any information on either a fix, or a work-around would be appreciated.

  • shultisshultis Newbie ✭

    Sonicwall support is saying engineering is asking for WAN access to our GMS server and admin level credentials. Does this seem odd to anyone other than me?

  • shultisshultis Newbie ✭

    Sonicwall support determined the issue was with the SSL certificate we installed on GMS. We will be generating a new cert, installing and will update here.

  • SaravananSaravanan Moderator

    Thanks @shultis for the news. Please keep us informed.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • Halon5Halon5 Enthusiast ✭✭
    edited July 2

    Custom certificates are just an ongoing problem that they never fix.

    You will need to get support to fix it manually.

    If you can get anyone that knows what they are doing.


    Good Luck.,

Sign In or Register to comment.