Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Slow management interface with Firefox

Hi, I use Firefox as my default web browser.

When I log i any of my appliances the interface is very slow.

If I connect with any other browser (Edge, Chrome, etc) it works much faster.

Is there any way to solve it with Firefox?


Regards

Category: Entry Level Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    prestonpreston Newbie
    Accepted Answer

    Clear all the Sonicwall certifcates from the Firefox certificate store under the Servers tab for HTTPS Management Self signed, restart browser and try again

Answers

  • SaravananSaravanan Moderator

    Hi @Ricardo,

    As per your post, it seems you have slowness observed with all your SonicWall firewalls and especially with firefox browser. Could you please help me clarify below questions to isolate the issue?

    • Is all your firewalls running on same firmware version? Please let know the firmware version.
    • Have you tried using the latest version of firefox browser to access the firewall web management?
    • Have you tried the web access from different PC's?
    • Could you check if there is any specific add on installed on the firefox browser?
    • Could you disable End Point Security on the PC or laptop if any and then try the web access?

    Keep us posted. Have a better day!!!

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • RicardoRicardo Newbie ✭

    Hi Preston, Many thansk for your answer. It works perfectly.

    Regards

Sign In or Register to comment.