Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Options

I just upgraded to a TZ670 and now I have slow internet speed and wonder why?

My internet in 200/50. I had a TZ400 and would get 220 down and 30 up. I just upgraded to a TZ670 and now I get 130 down and 30 up. I can not figure out why I and getting slower speeds from the TX670. I have all services turned off. Any ideas?

Category: Mid Range Firewalls
Reply

Answers

  • Options
    LarryLarry All-Knowing Sage ✭✭✭✭

    Go to the Policy top tab then check under Security Services > Summary on the left-side menu.

    If Enhanced Security is selected, turn it off and click Accept.

    Retest your upload/download speeds.

  • Options
    johnnyzjohnnyz Newbie ✭

    Everything is off there. No enhanced security

  • Options
    johnnyzjohnnyz Newbie ✭

    I dont get why is would be slower then the TZ400. I migrated the setup so all is the same. I just went through and turned a lot of stuff off and noting helps the speed.

  • Options
    LarryLarry All-Knowing Sage ✭✭✭✭

    Only suggestions I got left:

    Shut down the TZ, restart your cable modem / router and let it activate completely, then turn on the TZ and test.

    Factory reset the TZ - do not load your migrated settings - and test.

    Load your migrated settings and test.

    If, in the end, it is still not "fast" - and no one else here chimes in with something that works - you're gonna have to reach out to support…

  • Options
    johnnyzjohnnyz Newbie ✭

    Ok, I will have t do this late at night. thank you, I will let you know.

  • Options
    johnnyzjohnnyz Newbie ✭

    Sorry Larry I can't see how to reply on this.

    So I was wondering that when I put in the new TZ670 in if I needed to call Cox and have them reset the ARP cache or reprovision the modem? I did reboot the modem at that time.

    Also on the config that I installed it has the old settings for the MTU? not sure if that is the issue?

  • Options
    johnnyzjohnnyz Newbie ✭

    And I would just like to say aside from my web server and e-mail server and the other stuff 90% of my business is live streams from axis cameras 24/7 365 and I have to say my streams are looking better with the TZ 670.

  • Options
    johnnyzjohnnyz Newbie ✭

    I have a nonprofit sanctuary voice stream live cameras mainly Hummingbird clutches. https://www.youtube.com/%40alyssasnaturesanctuary

  • Options
    johnnyzjohnnyz Newbie ✭
    edited July 9

    So we're getting fiber in the street now and my goal has been to upgrade my internal network to 10 Gigabit fiber connections for all the servers and 10 Gigabit on the Sonic wall to the new Cisco switch which is 10 Gigabit I move a lot of data. I have been an IT Pro with my own business for 34 years,

  • Options
    LarryLarry All-Knowing Sage ✭✭✭✭

    X1 settings: the MTU should not be a factor; however, I always use Auto-Negotiate because… no reason, it is the default.

  • Options
    johnnyzjohnnyz Newbie ✭

    I did this last nigh and still terrible spreds. "Shut down the TZ, restart your cable modem / router and let it activate completely, then turn on the TZ and test."

    Next steps will have to be planed as I have a lot running.

  • Options
    johnnyzjohnnyz Newbie ✭

    This sped test show way more I wonder why that is?

  • Options
    johnnyzjohnnyz Newbie ✭

    Is there any place to see the default settings on the TZ670?

  • Options
    johnnyzjohnnyz Newbie ✭

    this is a must. I google and google. I am looking for the default setting on everything out of the box. so I can compare.

  • Options
    johnnyzjohnnyz Newbie ✭

    its not like I have a 2nd TX670

  • Options
    johnnyzjohnnyz Newbie ✭

    I would love to know what the default setting are for this?

  • Options
    johnnyzjohnnyz Newbie ✭

    And many other settings.

  • Options
    johnnyzjohnnyz Newbie ✭

    Does sonicwall have a lab where you can look at all of this?

  • Options
    LarryLarry All-Knowing Sage ✭✭✭✭

    The only way to know what the default settings are for any device is to perform a factory reset.

    Alternatively, you could look through the SonicOS manual (several thousand pages and multiple files/links) to determine the "default" values.

    Do they make it easy? No. Has this always been the case? Yes. Has it gotten worse over time with more configuration elements? Absolutely!

Sign In or Register to comment.