Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Options

try to set a new connection profile

I am having trouble wrapping my head around this. Our environment has one Realm. One production Community. This Community is set to only require username and password to get connected to the Connect Tunnel client. All works great. For compliance purposes we are rolling out End Point Control using an AD certificate. I setup a new Community and when I login with an appropriate user, I get error "Access denied. The required system capabilities are not present, enabled, or current.". I did a little research and was able to fix the issue by adding the new Community to Access Control > Basic Settings side by side the "from" box with the Community that works. I am pretty sure this is incorrect way. Second problem is the user goes into the default zone. Does not seem to check for the certificate. Do I need a separate Access Control rule?

Sorry if this makes little sense. Just ask if you have questions.

Thank you.

Category: Secure Mobile Access Appliances
Reply
Sign In or Register to comment.