Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Options

Printing/Scanning over WiFi not working with SonicWall TZ350W

JXSPerformanceJXSPerformance Newbie ✭
edited June 24 in Entry Level Firewalls

Hello guys

I would like to know if someone could have had same issues, our company has a TZ350W in the past we had a WIFI printer working and it was ok, by mistake I deleted the Access Rule and obviously the printer got disconnected I added the Access Rule again and now does not connect, I am able to see on IOS devices on bonjour but not add it, at PC devices no where to be found.

this s my setup:

Could anyone give me a tip about what to do in this case?

Category: Entry Level Firewalls
Reply
Tagged:

Answers

  • Options
    JXSPerformanceJXSPerformance Newbie ✭
    edited June 24

  • Options
    JXSPerformanceJXSPerformance Newbie ✭
    edited June 25

    Hello,

    I have follow the instructions here:

    https://www.sonicwall.com/support/knowledge-base/unable-to-print-to-a-wireless-printer-on-wlan-zone-from-a-wireless-laptop/170503863842012/

    or any other instruction

    I have created Services Objects as:
    Printer Ports

    Printer TCP

    TCP

    9100

    9100

    Printer UDP

    UDP

    427

    427

    Printer UDP 137

    UDP

    137

    137

    Printer TCP 80

    TCP

    80

    80

    Printer TCP161

    TCP

    161

    161

    Printer TCP 8289

    TCP

    8289

    8289

    Printer 280

    TCP

    280

    280

    Printer 631

    TCP

    631

    631

    Printer WEB 34861

    UDP

    34861

    34862

    Printer UDP 138

    UDP

    138

    138

    Printer UDP 161

    UDP

    161

    161

    Printer TCP 137

    TCP

    137

    137

    Printer TCP 139

    TCP

    139

    139

    Printer TCP 427

    TCP

    427

    427

    Printer TCP 9100

    TCP

    9100

    9100

    Printer TCP 9220

    TCP

    9220

    9220

    Printer TCP 9500

    TCP

    9500

    9500

    Printer 8440

    TCP

    8440

    8440

    Printer 58440

    TCP

    58440

    58440

    Printer UDP 58440

    UDP

    58440

    58440

    And set the access rules as:
    Policy Name:

    HP Printer

    Action:

    Deny  Discard

    From :

    Any

    To :

    Any

    Source Port:

    Any

    Service:

    -Printer Ports

    Source:

    Any

    Destination:

    Printer

    Users Included:

    All

    Users Excluded:

    None

    Anyone have any idea why is not printing?

Sign In or Register to comment.