Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Options

TZ600 shows physical link to secondary X2 WAN interface, but does not get ip or subnet mask

hi,
we have a tz600 with the lastest firmware.
X! is a spectrum dhcp primary internet access, all good.

i just plugged in an X2 cable, a verison internet service the office also has… its also dhcp, and the network intercface for X2 shows '1 Gbps Full Duplex', but isnt getting an ip address or subnet mask from the versizon router connection.

as a test, i tok a laptop and put the verizon cable into the laptop, and it received ip address and subnet mask just fine. but the sonicwall isnt.
i tried rebooting the sonicwall, rebooting the verizon router.. i called verizon they said all looks correct, they 'see' the sonicwall device ontheir end when they login to verizon router and 'see' the device connected…. and they also saw the laptop connected when i did the test with verizon.
as per verizon ,theres nothing 'blocking' anything, the laptop received ip/subnet properly… just the sonicwall isnt.

fyi: our LAN ip address for the sonicwall is 192.168.1.1, and the verizon router is also 192.168.1.1, should that be a problem, as its merely the wan port inbound, and wouldnt even be receiving that same ip from the verizon router,, but maybe the verizon router somehow is conflicting w the sonicwall?

thanks

mm


Category: Mid Range Firewalls
Reply

Best Answer

  • Options
    CORRECT ANSWER
    BWCBWC Cybersecurity Overlord ✭✭✭
    Answer ✓

    @magicmarcnyc your FYI covers the issue, conflicting subnets will not work, change the address space of your LAN and you'll be good to go.

    —Michael@BWC

Answers

  • Options
    magicmarcnycmagicmarcnyc Newbie ✭

    thanks, yes, i edded up changing the verizon router to 192.168.4.1, and all worked thanks

    m

Sign In or Register to comment.