Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Options

TZ270 7.0.1-5119-r4713 version works for RDP gateway, current version does not

For more than a year I've had a Comcast modem, forwarding to a Sonicwall and then to my internal network using a RDP gateway/port 443

Comcast is at 10.1.10.1 — the Sonicwall static port is 10.1.10.20. 10.1.10.20 is set in Comcast's DMZ as well as having port 443 forwarded to the Sonicwall IP. From the Sonicwall there are rules to forward the RDP gateway traffic to the IP address of the RDP Gateway server internal on the LAN.

With 7.0.1-5129 from June of 2023 it works.

With either the 7.0.1-5145 or the 7.0.1-5151 it does not. What specficially got changed in these two versions to cause my existing working configuration to fail? Note that remote access to the firewall is not enabled.

Category: Entry Level Firewalls
Reply

Answers

  • Options
    ArkwrightArkwright All-Knowing Sage ✭✭✭✭

    It's unlikely that something as apparently simple as inbound NAT [ie, "port forwarding"] would be broken between releases.

    I suggest you carefully review your access rules and NAT policies, test, check the counters are incrementing on the access rules that you think are in use, then upgrade and repeat. Do a packet capture if it's not obvious why it doesn't work.

  • Options
    SusanBSusanB Newbie ✭

    We did a packet capture. The firewall indicated it wasn't receiving packets with the only change being this firmware. We even tried the version 7.0.1-5145 and still no go. The MSP I'm working with indicated that they have had the same experience with another customer.

Sign In or Register to comment.