Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


TZ 200 Unable to acquire DHCP address from Local Server

GVC client is working outside of acquiring IP address from DHCP server on local LAN. Used VPN wizard to setup and never had an issue. The only difference is this an AT&T Modem/Router setup as a pass through, so firewall is using same IP as public IP At&t uses.

Category: Entry Level Firewalls


  • Options
    NevyadithaNevyaditha Moderator

    Hi @JimmyLittle ,

    -Are you currently using local DHCP server on the network or the using the SonicWall as the DHCP server ?

    -Do you see the client stuck in Acquiring IP address? If not, what does the log information on the client show?

    -Are all the clients unable to connect to the VPN ?

    -Is the AT&T providing a static or Dynamic WAN IP address?


    Nevyaditha P

    Technical Support Advisor, Premier Services

  • Options
    JimmyLittleJimmyLittle Newbie ✭

    Hi Nevyaditha,

    It's a static IP from AT&T, and so the firewall is using the same address as their modem and is setup for pass through. All clients are unable to get an IP, they connect just fine and even say connected but lack IP. My overlying question here is, outside of running the VPN wizard and setting up the passphrase as well as the local user, is there anything that needs to be done? I would suspect it should broadcast an IP just fine from the current DHCP server once connected, but that isn't happening. I think the AT&T router/modem might be blocking the signal.


  • Options

    Hello @JimmyLittle,

    Could you please check if the Virtual adapter settings are done correctly as per the screenshot below. You can navigate to MANAGE | VPN | Settings and click on the configure option for WAN Group VPN and go to the client tab.

    Without this option the GVC adapter will not try to get an IP address from the firewall upon a VPN connection.


    Shipra Sahu

    Technical Support Advisor, Premier Services

Sign In or Register to comment.