Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SSL-VPN users are not logout of inactivity.

we are not using SRA appliance for SSL-VPN. we are using NSa-6700 firewall. we have noticed that some users are still connected using SSL-VPN and timer is 5000 hours. I have checked all settings carefully to make sure our inactivity time set correctly. we have setup SSL clients setting inactivity time is 30 minutes and User| session timeout setting to 15 minutes and blocked NetBIOS also, but still see users and not getting disconnected or logout. am i missing any other setting?

Category: High End Firewalls


  • ArkwrightArkwright All-Knowing Sage ✭✭✭✭
    edited March 27

    It depends what "inactivity" means. If it means "no packets at all across VPN connection" then the problem you will have is that there is constant background noise of traffic there, even if the user is doing nothing, especially if their DNS traffic is going across VPN.

    But 5000 hours = 30 weeks. It's more likely that this is a bug in the firewall and they are not really connected. Have seen this issue on Gen6.

    "Enforce Login Uniqueness" might fix this? But it's not specific to SSLVPN, so probably won't.

Sign In or Register to comment.