Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Setting up Wireless Access Point to DSL Modem

NiallMNiallM Newbie ✭
edited March 23 in High End Firewalls

HI All

I am new to SonicWall and have some networking experience. I want to use a SonicWall TZ215 as a home Router and for VPN connection. Below is what I have done and where I am stuck


-- Setup DHCP on Wireless

-- WAN is connecting to Fiber. I had to tag the packet with VLan 10


I am not getting any communication from Wireless to WAN. I am getting 'No route to host' when trying to ping it or getting any internet access.

Would there be any good tutorials on setting up a Wireless Access Point? I have gone through the Wizard for setting up home office but still no luck. I will add screen shots in a little while. What do you need to see?

Not sure why this went in to High End Firewall this is for a TZ 215. I an old entry level firewall i believe.

Category: High End Firewalls


  • Options
    MarkDMarkD Cybersecurity Overlord ✭✭✭

    I would go back to the basic, you don't say this is a 215W using the internal wireless, so I'm assuming an external AP plugged into one of the interfaces.

    firstly ensure that a device directly plugged into the interface can communicate using the WAN address and work back from there

  • Options
    NiallMNiallM Newbie ✭

    Thanks Mark, I am going to use a second computer one on the LAN and one on the WAN and see if they are communicating. I had the same computer on both and that was working. Found out how to take screen shots my mac eventually :)

    Below are the interfaces

    and the default routes.

    I have been playing adding my own route but no look on that. Is there anything else that I could add, that might help or a document/question to read up on? I will search the knowledge base as well.

    It is a TX 215W. I should have added the W. Just noticed that on the Model number. Sorry last image has come out to big apologies.

    Does any of this give some light on my issue? It is probably something utterly stupid.

    Cheers Niall

  • Options
    IT_BrianIT_Brian Newbie ✭

    Do you want to use the internal WIFI like it is part of your LAN? Click the wizard thing one of the options is to bridge the wireless to the LAN. Right now from what I can tell the are in different zones - and the default would block zone to zone. And yes that TZ215 is 15 or so years old.

  • Options
    ArkwrightArkwright All-Knowing Sage ✭✭✭✭

    If you connect to the wireless, can you ping

Sign In or Register to comment.