Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SonicOS 7.1.1-7051 Maintenance Release

As of March 12, 2024, SonicWall has web-posted SonicOS 7.1.1-7051 maintenance release supporting all Gen7 TZ, NSa, and NSsp models (except 15700).

Please find the link for the release notes here:

Some of the key Issues related to stability are addressed in this maintenance release. 

Note: If you’ve faced an issue related to High CPU Utilization on the Management Plane of the firewall AFTER upgrading to 7.0.1-7040 or 7.1.1-7047 firmware, please upgrade your firewall to the 7.1.1-7051 firmware. 

Note: If you experience a stability or reboot issue, please upgrade the firewall from the 7.1.1-7040 or 7.1.1-7047 firmware to 7.1.1-7051 firmware.

If the issue persists please create a web case via so that SonicWall technical support can assist.

Related articles:

Category: Mid Range Firewalls


  • ArkwrightArkwright All-Knowing Sage ✭✭✭✭

    Thanks for this - in my opinion, literally every firmware release should have a dedicated topic in the forum.

  • Terry_AllenTerry_Allen Newbie ✭

    Issue still continued but instead of constant 100% utilization after applying the latest maintenance release it would spike 100% then 50% consistently. I disabled AppFlow and rebooted and everything cleared up! If you are not using AppFlow....disabling it will reduce Management Plane CPU utilization to normal ranges.

  • RudyMRudyM Newbie ✭

    I was having high CPU utilization but now that i upgraded, i am having DNS issues, (we keep getting "page cannot be displayed" and after awhile it shows. Also my services GWA tells me its activated but disabled by firewall to go to "firewall->advance " but i cant find the "disable application firewall" option.

    It deleted by pre-upgrade backup and now its not letting me downgrade.

    Gateway Anti-Virus is Activated, but disabled by the firewall settings.

    Gateway Anti-Virus Service is licensed but disabled by the firewall settings. Please go to the Device -->Firewall Settings--> screen and enable Gateway AV by unchecking "Disable Application Firewall, Anti-Spyware, Gateway AV and IPS Engine (increases maximum SPI connections)" checkbox and restarting the firewall.

  • ArkwrightArkwright All-Knowing Sage ✭✭✭✭

    It deleted by pre-upgrade backup and now its not letting me downgrade.

    Saving a local copy of a backup should be part of everybody's firmware upgrade routine.

  • IT_BrianIT_Brian Newbie ✭

    you know what else should be part of "everyone's" routine? SonicWall actually test firmware before releasing dumpster fires

Sign In or Register to comment.