Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Netextender not running correctly

Good morning,

I have a problem with the Netextender software on my computer. When I open it, this window appears and I can't do anything at all:

I try to put any parameter in the fields to fill out, but there is no button to accept, cancel, or anything. I press enter but it doesn't do anything either.

If I try to access NetExtender settings from the Windows bar, the software crashes and closes.

I have reinstalled from several different versions and the same thing happens to me in all of them.

I currently have version 10.2.338 installed, although if I look at it from the "About" button on the Windows bar icon, it tells me that I have version 0.0.0 (1):

I have even tried creating another Windows user and the same thing happens.

I have all available Windows 10 updates installed...

I use Windows 10 Professional

Any idea what is happening?

Thanks greetings.

Category: SSL VPN


  • Options
    Simon_WeelSimon_Weel Enthusiast ✭✭

    Don't know if it's related, but I updated my home pc to Windows 11 last week. After that, Windows Defender reported it could not activate core isolation because of an unsafe driver. That turned out to be a driver for NetExtender, which I had installed once, but removed a while back, leaving the driver behind. After deleting the driver file, I could switch on core isolation.

    Don't know if Windows 10 does the same thing, but it could be worth having a look at Windows Defender?

  • Options

    I just tried to disable windows defender and the firewall but it's still the same...

    I have also tried installing the optional Windows 10 updates but nothing.

Sign In or Register to comment.