Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Problem with Dyn.com

Hello, we have multiple TZ firewalls both gen 6 and gen 7 that can not connect to dyn.com for DDNS update. They are all showing network error on DDNS config page. Dyn had issues on jan 16th but it shows as resolved today jan 18th.


Is there anything we can do?

Category: Entry Level Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    MustafaAMustafaA SonicWall Employee
    Answer ✓

    Hello All,

    We have the HF builds available for Gen6 and Gen7 firewall models. Engineering team is still working on the fix for the Gen5/SOHO. For your reference the Issue IDs are below.

    Gen5 Firewalls: GEN5-71

    Gen6 Firewalls: GEN6-4189

    Gen7 Firewalls: GEN7-46209

    Please contact Technical Support via web cases so that we can share the hotfix builds. If your firewall is Gen7, then please specify which firmware baseline you would like to have for the HF build, ie. 7.0.1 or 7.1.1.

Answers

  • MustafaAMustafaA SonicWall Employee

    Hello @Dimas_Rafael

    Thank you for bringing this matter to our attention. Despite Oracle's assertion that the issue was resolved on January 16th, we have received reports from customers, including yourself, indicating persistent firewall errors during connection and update attempts. To address this concern, our engineering team has initiated an internal investigation, and the progress is being monitored under the Issue ID GEN7-46209. Rest assured that we are actively working to resolve this issue and appreciate your patience as we investigate and address the reported challenges.

  • AjishlalAjishlal Community Legend ✭✭✭✭✭

    @MustafaA

    The issue has been started on Jan 11th and its affected Gen5, Gen6 & Gen7 Firewall units and created support ticket as well.

    Initially I thought its affected Gen5 units only because one of the Gen5 certificate (EE Certification Centre Root CA) showing "Bad time value". (The firewall time zone configure properly)

    We do have more than 100+ Firewalls deployed across the GCC.

    After the Dyn fixed their API issue, Tested from Windows Dyn updater client and its working fine but Sonicwall showing network failure error.


    I raised the complaint with Dyn Service provider and they are telling the issue due to your Firewall vendor.

  • MustafaAMustafaA SonicWall Employee

    Our engineering and QA team is aware of this issue and are working on a resolution. It is being tracked with Issue IDs GEN6-4189 and GEN7-46209 for Gen6 and Gen7 firewalls respectively.

  • AjishlalAjishlal Community Legend ✭✭✭✭✭

    @MustafaA

    what about Gen5 ?

  • AjishlalAjishlal Community Legend ✭✭✭✭✭
  • MustafaAMustafaA SonicWall Employee

    Hello @Ajishlal

    I think the issue is pinpointed by our engineering/QA team, but I don't have the ETA and any further information. I will share as I have more information. Thanks for your understanding.

  • vcheng99vcheng99 Newbie ✭
    I got the same problem starting mid 2023/12 with multiple tz300 and tz350.
    Tried latest firmware and import global cert and still no luck
  • AjishlalAjishlal Community Legend ✭✭✭✭✭

    @MustafaA

    what about the SOHO W which is loaded OS 6.

  • MustafaAMustafaA SonicWall Employee

    Hello @Ajishlal

    Since SOHO-W uses the Gen6 firmware, we have the HF build available.

  • AjishlalAjishlal Community Legend ✭✭✭✭✭

    @MustafaA

    Kindly share the HF for SOHO W too please.

  • jakster145jakster145 Newbie ✭

    Hi - I have never been able to afford to pay for support. Does that mean the working firmware is unavailable to me? If one of you lovely people would be so kind as to share it with me, I'd be very grateful.

    I'm using a TZ300 for my home. I'm not running a business.

    Thanks!

Sign In or Register to comment.