Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

TZ370 - LAN and WAN connectivity lost every hour or so for 5-10 minutes

blublubblublub Newbie ✭
edited January 14 in Entry Level Firewalls

Hi

I have a TZ370 with a very simple home setup:

DSL 1 and DSL 2

LAN on X0

The setup and FW config did not change for well over 6 months and since the last 3 days I have a loss of connectivit:

DHCP clients go from assigned DCHP IP to "self assigned"

manual IPs:

can't access the internet,

can ping LAN devices with IPs BUT I cannot ping the TZ370 X0 LAN port?


Any suggestions on why the TZ suddenly wont respond on X0? - I cannot find any error in the settings, the log so far isnt helpfull on "inform" - debug log is turned on now.

thx

Category: Entry Level Firewalls
Reply

Answers

  • MustafaAMustafaA SonicWall Employee
    edited January 15

    Hi @blublub

    Based on your description, this is very likely related to your network rather than the firewall. Could there be any host that is causing IP clash with the X0 interface? Check your ARP cache on the host computer if there is an entry for the X0 interface. If yes, cross-check the MAC address. With limited information, I think this is would be the starting point. Let me know.

  • blublubblublub Newbie ✭
    edited January 15

    I checked all DHCP settings, pool size etc. I do not see an information / block / error or warning in the SW debug log- ist absolutely blank.

    I doubt it is a switch in my house/prior to the SW as I can ping any device within the network from a PC which has a static IP.

    What I also noticed is that it almost always at the same time, around XX:42-55

    What do I look for in the ARC cache on my machine?

  • ArkwrightArkwright All-Knowing Sage ✭✭✭✭

    Create some network monitor probes on your firewall to ping some things on your LAN that have static IPs. At least then, when you can get back on to your Sonicwall, you can see what the Sonicwall thought was happening on your LAN.

  • blublubblublub Newbie ✭

    ok, Ill take s closer look. For now i have taken a new MiniPC offline which Id id buy last week - maybe thats what caused it. Ill know more the next days

  • blublubblublub Newbie ✭

    So I solved the issues and backtracing latest stuff helped.

    It was caused by a new PC using a Realtek 2.5GBE card which somehow crashed/collides with my DHCP server on the SW - when this PC uses WiFi its all good, and LAN is all bad - I will now update the Realtek driver an then check if it is solved or not.

  • IT_BrianIT_Brian Newbie ✭

    Are both of your DSL devices giving you a real IP or a NAT IP? Also is it static of DHCP? I had an issue with dual DSL where I had to set each DSL as such

    DSL1 192.168.1.1 X1 WAN 192.168.1.2

    DSL2 192.168.2.1 X2 WAN 192.168.2.2

    In my case I had to have them both static. If either was DHCP upon WAN IP DHCP renew traffic would flip flop and stall when it renewed IP.

Sign In or Register to comment.