Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Target Version

I received a TZ370 with Firmware 7.0.1-5095. That version wasn't supported as a Target Version by the Migration Tool, so I uploaded Firmware, and tried again. The Migration Tool accepted that version and finished. It didn't solve a problem I was having, probably becuase I had made some changes to the TZ370 before I tried the Migration Tool, so this morning, I reset the TZ370 and uploaded Firmware 7.1.1-7040. Now the Migration Tool only lists the 7.0.1 firmware versions for the target.

How can I get it back to where I can select the 7.1 firmware versions?

I already deleted the TZ370 from my products and re-regestered it, but that didn't help.

I even tried using a different web browser in case it was a cache or cookie issue, but no go.

Category: Firewall Migration Tool


  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭

    @SeymourUAP the Migration tool only supports 7.0.1 at the moment, you can upload the 7.0.1-5145 again to your box and start over with a factory reset. After the migration and restart you could update to 7.1.1 but a couple of users having mixed results with that version.

    The Firmwares are always downloadable via MySonicWall (Download Center).


Sign In or Register to comment.